Camtasia Studio 8 | Record System Audio | Issues

  • 6
  • Problem
  • Updated 6 months ago
Hello. 
I've been using Camtasia Studio 8 for quite a while now. 
I've encountered a problem now. This happened almost a week ago. In the Recorded inputs category -> Audio -> Record System Audio, there's a small mute button next to this specific option, as shown in the picture below.

The microphone is working just fine, but it just won't record the system audio. This is happening for the first time, and I can't better place to post this problem, but here.

Thanks in advance! 
Photo of TejasvaTheStark

TejasvaTheStark

  • 4 Posts
  • 0 Reply Likes
  • Okay :)

Posted 6 years ago

  • 6
Photo of Perla Durgaswaroop

Perla Durgaswaroop

  • 49 Posts
  • 4 Reply Likes
Hey, This is weird, never happened to me any time before. Try to look in the options, may be its disabled in that. Let me know if that doesn't work

Durga Swaroop
http://durgaswaroop.blogspot.in
Photo of TejasvaTheStark

TejasvaTheStark

  • 4 Posts
  • 0 Reply Likes
I've checked it before, and checked it again, it's not there in the options are well. 
Photo of Perla Durgaswaroop

Perla Durgaswaroop

  • 49 Posts
  • 4 Reply Likes
so, the Record System Audio in the options , check box is selected ?


Durga Swaroop
http://durgaswaroop.blogspot.in

Photo of TejasvaTheStark

TejasvaTheStark

  • 4 Posts
  • 0 Reply Likes
Yes it is! 
Photo of Perla Durgaswaroop

Perla Durgaswaroop

  • 49 Posts
  • 4 Reply Likes
This may sound crazy but sometimes that is the best thing you can do. Try uninstalling camtasia and reinstall it. Let us know if that solves the problem.

Durga Swaroop
http://durgaswaroop.blogspot.in

Photo of Ayush Thakur

Ayush Thakur

  • 1 Post
  • 0 Reply Likes
Hey There ! This is how you can fix it :

1.Go to tools > options > go to general 
2. Go to savings .... and make record to = .trec
3. Go to "Input" in side of "General"
4. Check Record System Audio...

it will probably work !

Your Welcome (if you say thanks to me)
Photo of Kevin Mojek

Kevin Mojek, Employee

  • 583 Posts
  • 121 Reply Likes
If you go to Control Panel -> Hardware and Sound -> Sound, are there any active devices in the Playback tab?

Photo of TejasvaTheStark

TejasvaTheStark

  • 4 Posts
  • 0 Reply Likes
Yep, Speaker is the defualt one. 
Photo of Brianne

Brianne

  • 1 Post
  • 0 Reply Likes
I am seeing the same thing. Tried uninstall/reinstall, but the system audio is still muted.
Photo of jcasey

jcasey

  • 1 Post
  • 0 Reply Likes
What is the fix for this? Mine just started doing this. Did the uninstall reinstall. Same result.
Photo of Kuklis Christian

Kuklis Christian

  • 1 Post
  • 0 Reply Likes
Hey, I found this trick a long time ago and decided to share it! As you may know, the only way of getting out of this issue is using audio cables. but unfortunately it's not free. So I did some research and found Virtual Audio Cable. To bad this isn't free either but you can get the trial. The trail version repeats the word "trial" over and over again. So it's sad to say that the bug that haunts you is making you buy an unwanted program. Virtual Audio Cables can be confusing so I've left a link to a semi good tutorial:

www.youtube.com/watch?v=S61L9D4Gb84

Also the link to Virtual Audio Cable:

http://software.muzychenko.net/eng/va...
Photo of Aaron

Aaron

  • 191 Posts
  • 33 Reply Likes

Hi All,

Not sure if you're still seeing this issue, but sometimes updating the latest windows updates (via control panel) or updating your sound card's drivers (from the manufacturer's website) will resolve this issue.

Regards,

Aaron

Photo of Stuart Donaldson

Stuart Donaldson

  • 1 Post
  • 0 Reply Likes
My system just started doing this.  Recording the system audio comes up with no audio.  Any other hints on this?  Seems like a serious flaw, since the main reason I bought this software was to do just that.
Photo of Chuck Zulker

Chuck Zulker

  • 2 Posts
  • 0 Reply Likes
Are you saving to camrec or avi? (if to avi, the option will be turned off and disabled) if you had changed to AVI and then reverted the option is not automatically enabled again; you will need to go back into the recorder and reenable manually...
Photo of blairr

blairr

  • 1 Post
  • 0 Reply Likes
Disabling sound because a user chooses .avi is outrageously idiotic.  I just discovered this issue yesterday. 
Photo of jamesk

jamesk

  • 1 Post
  • 0 Reply Likes
I am using win 8.1, and camtasia 7.1.1 and have this problem.  No system audio devices are found.  what can I check on for this to work. I have up to date drivers and windows.
thanks
james
Photo of Drew Ryan

Drew Ryan

  • 1 Post
  • 0 Reply Likes
This is awful. So I have to do multiple steps to record screen with audio. First, record to trec, then save that file. Stupid. I should be able to record straight to avi without losing audio. Bad form, Camtasia.
Photo of Joe Morgan

Joe Morgan

  • 6611 Posts
  • 3640 Reply Likes
You can record either system audio or your microphone directly to avi.
You cannot record both at the same time.

The settings are located under the options tab of the recorder.
See Image Below, Click to Enlarge.

Regards, Joe


(Edited)
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2894 Posts
  • 649 Reply Likes
Hello,

For those having this issue, am I understanding that everything with your system audio was working correctly and then one day it just became muted and you can no longer select that particular stream to record?

And, Camtasia Studio was working as expected, you were able to record system audio, but now you cannot and you have not installed a new trial version, a Camtasia update, or a new version of Camtasia that might have caused a conflict with your working version?

If this is the case, then it seems there was a system upgrade/update, a new software program installed, a driver updated or uninstalled, etc. that is somehow interfering with the connection to Camtasia Studio.

This kind of issue could be simple or complex and we do not have the ability to troubleshoot this in this forum.

To get the help you need, please see this article:
https://console.getsatisfaction.com/techsmith/conversations/camtasia-corrupt-files-crashes-hanging-a...


Kelly
User Assistance
TechSmith
(Edited)
Photo of Sean

Sean

  • 14 Posts
  • 0 Reply Likes
 i have a microphone seperate from my computer which is the only thing enables, though
Photo of Fred Grover

Fred Grover, Champion

  • 2444 Posts
  • 383 Reply Likes
Yes Kelly's link is still doing that. What is not responding Sean and what are you trying to accomplish. Fill me in a little more and in your other post I gave a suggestion. Let me know if that works or not too if you can. Thanks for posting and have a great day/night.
Photo of Sean

Sean

  • 14 Posts
  • 0 Reply Likes
I JUST GOT YOUR POST THANK YOU SO MUCH I OWE YOU MY LIFE I FEEL SO STUPID MAKE SURE EVERYONE SEES THAT
Photo of Fred Grover

Fred Grover, Champion

  • 2444 Posts
  • 383 Reply Likes
Glad it worked for you and no you do not owe me your life lol. Just send me a new Laptop lol. No in all seriousness I am truly glad it helped and you can now do what you wanted to Sean. Have a great day/night.
Photo of plyle42 .

plyle42 .

  • 1 Post
  • 2 Reply Likes
Start > Control panel > Sound > Recording. right click inside the recording box, check show disabled devices. Right click on stereo mix an enable. Worked for me
Photo of ttautenhahn

ttautenhahn

  • 2 Posts
  • 0 Reply Likes
This worked for me!!! Thx a lot!!!
Photo of Mike Barrell

Mike Barrell

  • 1 Post
  • 0 Reply Likes
This has happened to me twice now .. the first time I had to totally unistall and reinstall .. Am only 6 days into testing this product and dont think I will be purchasing it. It has been a real headache
Photo of Nick Mann

Nick Mann

  • 1 Post
  • 0 Reply Likes
make sure the volume for camtasia recorder is actually maxxed out in your volume mixer , for whatever reason the volume mixer controls if it records system audio or not.
Photo of Michael Beacham

Michael Beacham

  • 1 Post
  • 0 Reply Likes

Under Control Panel > Sound > Recording tab I found that I had two microphones enabled.  I kept my USB microphone enabled and disabled the Digital Audio Sound Blaster recording device that was listed and now I'm able to get my Camtasia Studio 7.1 to record the audio portion of my PowerPoint presentations. 

Photo of welsharkawy

welsharkawy

  • 1 Post
  • 0 Reply Likes
Try uninstalling a program called "Nahimic Audio"  it worked for me