Camtasia Studio 8 Rendering and Uploading crashes and issues

  • 9
  • Problem
  • Updated 6 years ago
Okay so camtasia studio 8 is realllly bad so far.. Randomly crashes while rendering and fails to upload youtube videos VERY often. [I make sure they're lower than 15 mins even though my account is activated for longer than 15 min videos.

Can some employee tell me how to fix this thing.. Very frustrating not being able to upload anything,Although one out of every like 10 times it'll work.. Had to throw away over 20 projects so far and only 3 of em worked out and uploaded to youtube.. I record using fraps and the files are AVI but i render and upload to youtube in the same step so it turns into mp4 i guess or whatever it turns to.

OS: XP

Internet connection : 100 Mb down , 2 Mb up. [Just incase it has something to do with it.]
Photo of nur

nur

  • 4 Posts
  • 0 Reply Likes

Posted 8 years ago

  • 9
Photo of Glenn Hoeppner

Glenn Hoeppner, Employee

  • 1913 Posts
  • 378 Reply Likes
Hi nur,

I'm sorry you're having such a big failure rate. I'd probably have some choice words for a 1 out of 10 success ratio.

Because our Technical Support team doesn't actively monitor this feedback mechanism, I'd recommend opening a ticket with them at our support site:
http://support.techsmith.com

You'll have to make a new account there, but someone will respond within one business day.

Sorry again for all the troubles,
Glenn
Photo of nur

nur

  • 4 Posts
  • 0 Reply Likes
Hey Glenn,I already tried contacting technical support but there's no answer and it's been 3 days,Which is the reason i actually posted this thread up in the first place ^^.

Nontheless,Thanks for trying to help,I guess i'll just have to keep the files extra short to increase the possibility of uploading.
Photo of Glenn Hoeppner

Glenn Hoeppner, Employee

  • 1913 Posts
  • 378 Reply Likes
Nur,

Did you hear anything back at all from our tech support? If not, then something went wrong with the system or process.

If you heard something back but just not recently, then it could be because there's no update to the issue. Unfortunately, we don't have a fix for all problems that creep up, and that puts things in more of a data collection stage.

Do you uploads work better if you render to your machine and then upload to youtube.com manually?

-Glenn
Photo of nur

nur

  • 4 Posts
  • 0 Reply Likes
No,Tech support hasn't replied at all :S,No clue what's happening.

And when i render to my machine,I end up with a 200 MB VLC file instead of the 12 gb file i originally put up for production and uploading.

I guess THAT'S what causes the issues with uploads on the youtube uploader if the camtasia one doesn't work.. Really weird.. Either way i really don't know what happens in camtasia 8.. Really regret updating :S..
Photo of nur

nur

  • 4 Posts
  • 0 Reply Likes
Oh and for some reason,The uploads that DO work,End up having weird settings on the actual youtube site. [Like comments need to be approved for instance.]
Photo of Glenn Hoeppner

Glenn Hoeppner, Employee

  • 1913 Posts
  • 378 Reply Likes
Nur,

Can you forward the details of your ticket to [redacted]? I will try to follow up with Tech. Support Monday morning.

Alternatively, you can find our phone number and hours on this page:
http://www.techsmith.com/contact.html

If you call (durring business hours), you will speak with a real person and not a phone tree.

-Glenn
Photo of kingck123

kingck123

  • 2 Posts
  • 0 Reply Likes
i have the same issuse i dont bother with the camtasia uploader anymore but rendering stuff is a b*tch for me the preview crashes,, i manged to make a system for rendering on recovering to prevent it were camtisa makes my screen go white and crash i would film in 7 but 8 wont read .camrec's from 8
Photo of SSilveri

SSilveri

  • 3 Posts
  • 0 Reply Likes
I'm having a similar problem. I've tried rendering my video approximately 10 times so far (taken from GoTo Webinar) and as I'm rendering into the HD mp4 format, rendering is cut short continuously at 12.6%. It's worth noting that I've tried rendering in additional formats and the same thing happens.

Please help! I just purchased Camtasia 8 and now it's not working...not good.
Photo of Elan Ressel

Elan Ressel

  • 8 Posts
  • 4 Reply Likes
GoToWebinar recordings and WebEx recordings use a special compressor for their video recordings. They can't be edited in CS8 or any other video editing program for that matter.

You have to play the file and make a screen capture video of the playing video and then edit that camrec file. It's the only way I've found so far.
Photo of Glenn Hoeppner

Glenn Hoeppner, Employee

  • 1913 Posts
  • 378 Reply Likes
Thanks for your messages, but if you're having this problem please contact our Technical Support for this problem:

http://techsmith.custhelp.com/app/uti...

-Glenn
Photo of William Lackey

William Lackey

  • 6 Posts
  • 0 Reply Likes
When I am recording minecraft, i finish the recording and it renders the video. While it is rendering, my entire computer freezes and the screen goes black. what is happening?!
(Edited)
Photo of Glenn Hoeppner

Glenn Hoeppner, Employee

  • 1913 Posts
  • 378 Reply Likes
Hi William,

Because this is happening when you're rendering I would try disabling GPU acceleration and see what happens.

In Camtasia Studio, go to Tools > Options and on the Program tab, uncheck the box that says, "Use GPU acceleration if available."  Restart the program and try again.

If it still fails to work, I'd open a ticket with our Technical Support.

Our Support Site has changed since I posted this last it is now at:
http://support.techsmith.com

-Glenn
Photo of William Lackey

William Lackey

  • 6 Posts
  • 0 Reply Likes
It works! Thank you so much!
Photo of William Lackey

William Lackey

  • 6 Posts
  • 0 Reply Likes
Okay, so i just made two recordings and i forgot to save them after camtasia made the videos. i checked in the temp file and they weren't there. Are the recording gone for forever or are the somewhere else? btw, i am using camtasia 8.
Photo of Glenn Hoeppner

Glenn Hoeppner, Employee

  • 1913 Posts
  • 378 Reply Likes
Maybe. If you were looking in your Windows Temp folder you would see one (or more) folders in there named Camrec<SomeRandomNumber> within those files will be camrecs and/or avi's, that'd be what you're looking for. If the folders are empty, you're probably out of luck.
Photo of William Lackey

William Lackey

  • 6 Posts
  • 0 Reply Likes
I looked in %temp% and the only ones there were camrec0 and camrec1, both of which were two videos i made earlier. I did see camrec 2 and 3, which were the ones i made, but they were only there for a split second? any ideas why that may have happened?
Photo of Raphael

Raphael

  • 7 Posts
  • 1 Reply Like
For those who have problems rendering, read this Hi people! I come to bring the final solution to this! Most of you will find this really useful.

**********************************************************
1 trick -Split video, if you have 2 hours of footage try to erase 1 hour and just render first hour, don't split footage with markers if you can too. Then when you have first hour of video you can open file again and erase first hour, then render second hour (this is all an example)

2 trick- AND THIS SHIT REALLY WORKS - All you have to do so Camtasia can render all your video footage it's to GROUP EVERYTHING, pictures... audio... video... all, select it and GROUP, this solved the problem for me, hope it helps. In my case i had lot's of things on tracks so this helped Camtasia render all video.

************************************************************
Photo of Raphael

Raphael

  • 7 Posts
  • 1 Reply Like
Hi people! I come to bring the final solution to those who have problems when rendering, really easy people!

**********************************************************
1 trick -Split video, if you have 2 hours of footage try to erase 1 hour and just render first hour, don't split footage with markers if you can too. Then when you have first hour of video you can open file again and erase first hour, then render second hour (this is all an example)

2 trick- AND THIS SHIT REALLY WORKS - All you have to do so Camtasia can render all your video footage it's to GROUP EVERYTHING, pictures... audio... video... all, select it and GROUP, this solved the problem for me, hope it helps. In my case i had lot's of things on tracks so this helped Camtasia render all video.

Rafa.
************************************************************
Photo of george_pond

george_pond

  • 4 Posts
  • 1 Reply Like
Raphael -
Thank you for taking time to post "trick 2".  It worked for me.  I thought I had wasted days editing the video.  The other suggestions I found on the internet were no help.  Things were bleak!

Then I grouped everything, as you suggested, and produced the video with no trouble.

You saved my project; saved me many hours and much anguish.

Anyone who reads this... if you're getting crashes while rendering a project, definitely try Raphael's "trick #2"!
Photo of Kalista

Kalista

  • 1 Post
  • 0 Reply Likes
Hello
I have problem when upload my project to youtube via camtasia. When I render the project, everything is fine but can't upload to youtube. I'm using camtasia 8, OS is windows 8 and my internet connection is good. Btw, I split video and audio and I have so many callouts, sound edited, using transation, visual and audio properties in camtasia project. I was done Raphael's sugest for trick 2 but can't work for me. And one remind : About one month ago, I can render my project and upload via camtasia but since last week I have problem.
Anyone help me how to solved my issue? (not manual upload to youtube).
Thank you.
(Edited)

This conversation is no longer open for comments or replies.