Camtasia Studio is hanging - but still play the recored video

  • 1
  • Question
  • Updated 4 years ago
  • Answered
I'm working on a 93 minute Camtasia Recording.Camtasia Studio freezes when I play the movie. The timeline does not move and it will not respond to either keystrokes or mouse clicks, though the movie is still playing. The only way to shut down Camtasia Studio is End Process from Windows Task Manager. When I open other programs and minimizes it, the entire Camtasia Studio area are white, except the video player area, thats plays the movie.
This creates a lot of problem for me now because I'm working on a master's thesis.
Photo of henry.johansen

henry.johansen

  • 4 Posts
  • 1 Reply Like
  • frustrated

Posted 6 years ago

  • 1
Photo of lito-soft

lito-soft

  • 73 Posts
  • 8 Reply Likes
When the problem happened, you were editing captions at an earlier version of 8.3!?

@>-->---
Photo of henry.johansen

henry.johansen

  • 4 Posts
  • 1 Reply Like
Yes, I did editing captions
I bought Camtasia 8 25 March 2014 and upgraded it to 8.4 yesterday (21 May), and the problem has been all along. If I moves the timeline only with the mouse, then I can avoid that camtasia freezes. And I have to regulary save the project, just in case of freezing....





Photo of Kaitlin

Kaitlin

  • 138 Posts
  • 26 Reply Likes
Hey Henry,

Sorry for the trouble - I wanted to let you know that what you're experiencing is certainly not normal for Camtasia. Can you please get in touch with Tech Support? They'll be able to help you out.

Good luck with your thesis!
Photo of lito-soft

lito-soft

  • 73 Posts
  • 8 Reply Likes
Henry,

The problem you are reporting is a bug!

This bug only happens when you are editing captions and you command 'play' video, inside of projects that contains a lot of subtitles.

If before giving the 'play' command you take the care to leave the editing captions tab and eg return to the 'Clip bin' tab certainly the bug will not happen.

It's like if Camtasia Studio is not able to play the video while updating the content of the subtitles on 'captions' side guide.

While this bug is not resolved, all you can do is always remember that when complete the editing of any subtitle you need mandatory to abandon the captions tab before command 'play'. If you forget this, you will be forced to end the process 'Camtasia' by  the 'Task Manager', because there is no Christ that allows to execute any command at this point, Therefore, the attitude of pressing CTRL-S to save the project at regular intervals is very correct and should become an addiction!

IMHO this also is not normal.

Please try the technique I'm describing, try to reproduce the error and confirm to me if my reasoning is correct.

I hope this bug can be resolved soon.

@>-->---
(Edited)
Photo of lito-soft

lito-soft

  • 73 Posts
  • 8 Reply Likes
Dear Kaitlin,

Here is being reported a bug. This is not an individual problem that deserves to send the customer to contact the 'Tech Support'.

It is you who needs to trigger the correct department for that bug becomes resolved.

tks 

@>-->---
Photo of henry.johansen

henry.johansen

  • 4 Posts
  • 1 Reply Like
Tonight I received this email from TechSmith Technical Support:

Henry,

The problem you are reporting is a bug!

This bug only happens when you are editing captions and you command 'play' video.

If before giving the 'play' command you take the care to leave the editing captions tab and eg return to the 'Clip bin' tab certainly the bug will not happen.

It's like if Camtasia Studio is not able to play the video while updating the content of the subtitles on 'captions' side guide.

While this bug is not resolved, all you can do is always remember that when complete the editing of any legend, you need mandatory to abandon the captions tab before command 'play'. If you forget this, you will be forced to end the process 'Camtasia' by  the 'Task Manager', because there is no Christ that allows to execute any command at this time. Therefore, the attitude of pressing CTRL-S to save the project at regular intervals is very correct and should become an addiction!

IMHO this also is not normal.

I hope this bug can be resolved soon.

@>-->---


(Edited)
Photo of lito-soft

lito-soft

  • 73 Posts
  • 8 Reply Likes
Henry, who wrote it was me, I'm not tech support, but just a user like you.

@>-->---

Photo of lito-soft

lito-soft

  • 73 Posts
  • 8 Reply Likes
Please try the technique I'm describing, try to reproduce the error and confirm to me if my reasoning is correct.

@>-->---

Photo of henry.johansen

henry.johansen

  • 4 Posts
  • 1 Reply Like
lito-soft,

You're better than Technical Support, because the problem is exactly the way you describe it.

I have tried out your technique and Your reasoning is correct

When I hide the Captions edit tab, I can play and stop without hanging up. When I take up again the Captions edit tab, it hangs up when I play.
----
By the way, here is the respons from Technical Support
"
Is this project heavily edited? How large is the .camproj file?
I'd like to collect the following directx diagnostic report.
http://youtu.be/I3Rzvawo0Hk
"







Photo of lito-soft

lito-soft

  • 73 Posts
  • 8 Reply Likes
Tks Henry! 

Maybe -one day- Kaitlin can reward myself with a free license of Camtasia Studio ...
I have found serious problems in the import and export subtitles process in srt, that the Board of TechSmith would appreciate it very much!

Your feedback is the main reason because I not trigger the Technical Support!

@>-->---
(Edited)
Photo of lito-soft

lito-soft

  • 73 Posts
  • 8 Reply Likes
Dear Kaitlin,

My essential suspicion is that this problem happens when:

  • An external subtitle file was 'imported' to the project
  • Several editions, synchronization timing adjustments and additional subtitles were processed in the captions
  • Eventually there is more than one track of subtitles
  • Eventually was used the 'Split' command on any of the subtitle tracks

Then -when put the video to run- the player can not follow the big report of editions in real time to synchronize the updating of subtitles contents in 'caption' tab with the video. 

This is the reason why it hangs up the interface and crashes when 'play' is commanded.

I do not know how is the internal format of the 'editions report'... but it should be something in chronological order growing and not follow the order of editions in the timing that they were done... so the player could go reading it gradually during the 'play' and not have to read it full every step of the evolution of the video.

@>-->---
(Edited)
Photo of lito-soft

lito-soft

  • 73 Posts
  • 8 Reply Likes
Please, inform when this issue be solved!

@>-->---
Photo of Bernadette Mirro

Bernadette Mirro

  • 1 Post
  • 0 Reply Likes
I used a different work around for this - I copied the audio for the tutorial into a new cam file.  I synced the captions just to the audio - copied the track the captions were on and pasted into my longer tutorial file.   Worked like a charm!

This conversation is no longer open for comments or replies.