Can not upload a Gif or delete a post/comment

  • 1
  • Question
  • Updated 3 weeks ago
I have not been able to upload a Gif image here anymore.
It is well within the size limit.

I get either a Internal Server Error or Bad Gateway.

Also I am not able to remove a response post or comment.
I get a red bar across the top of my browser window and the post/comment
won't be removed.

Has anyone else incurred these problems here?

Dubie:)
Photo of Dubie

Dubie

  • 1511 Posts
  • 1247 Reply Likes

Posted 3 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7545 Posts
  • 4136 Reply Likes
Maybe it's your browser?

Photo of Dubie

Dubie

  • 1511 Posts
  • 1247 Reply Likes
Could Be??

I pretty much use Firefox which had a update not to long ago.

I'll have to do some investigative work I guess and give Chrome a go next time.

Thanks for the reply and gif example.

"It's me...Always me" :(

Dubie:)
Photo of Joe Morgan

Joe Morgan

  • 7545 Posts
  • 4136 Reply Likes
I use Firefox so that's not it.I let it update automatically.I've seen this website glitch out occasionally, if it works now I wouldn't waste my time looking into it
Photo of Dubie

Dubie

  • 1511 Posts
  • 1247 Reply Likes
Technology at its finest.

I'll have to see what happens next time.

Removing my comment earlier on a post you commented on first that I was just going to  remove but couldn't was a first.

O well...
Photo of Peter Gillberg

Peter Gillberg

  • 112 Posts
  • 17 Reply Likes
Very old thread. I just created a gif in Camtasia, tried uploading it with both chrome and edge, bad gateway all around, so it seems the problem persists... Pity not to be able to use Camtasia gifs here.