Cannot connect Elgato Cam Link with Sony A6400 to Camtasia

  • 1
  • Problem
  • Updated 5 months ago
Camtasia shows a status of Camera Off when I try to connect Elgato Cam Link with Sony A6400 to Camtasia

Photo of omrixdotan

omrixdotan

  • 5 Posts
  • 1 Reply Like

Posted 5 months ago

  • 1
Photo of omrixdotan

omrixdotan

  • 5 Posts
  • 1 Reply Like
this is really bad
Photo of Ed Covney

Ed Covney

  • 784 Posts
  • 430 Reply Likes
What does Windows see. Control Panel, Devices and Printers; Look in the Devices section.
Photo of dmey503

dmey503

  • 112 Posts
  • 72 Reply Likes
What happens when you click on the dropdown menu next to the camera? Does the camera appear in options? 

Are you running Zoom at the same time? That could create issues when recording if you have multiple media apps running. I've run into that issue with audio recording. 
Photo of omrixdotan

omrixdotan

  • 5 Posts
  • 1 Reply Like
It appears in the drop down but when I select it it shows Camera Off. Thanks
Photo of omrixdotan

omrixdotan

  • 5 Posts
  • 1 Reply Like
I closed zoom and the same problem continues, no other app are working
Photo of Ed Covney

Ed Covney

  • 784 Posts
  • 430 Reply Likes
Great animated response.
Have you tried a different USB port? A USB controller controls two ports, and if your camera is sharing it's address with another device, that device could be causing the problem. i.e. find two adjacent USB 3.0 ports, plug your camera in one and  leave the other empty. HTH.
Photo of dmey503

dmey503

  • 112 Posts
  • 72 Reply Likes
Hmmm...Your Sony's recording frame rate may be different from the settings in Camtasia. That's the only other thing I can think of. If Camtasia is detecing the camera but not using it, it makes me think there's some sort of conflict between frame rate/resolution and it can't be displayed. 

Go into the screen recorder options and see what your frame rate is set at. (I think it defaults to 30 fps). Then check it against the settings on your A6400. On my A7III, it's under menu>second set of camera options>record settings. Make sure it's also set to 30 fps. If it's at 24, 60, or 120, I can see that causing issues when your screen recorder wants to record at 30 fps. 

If you're computer display is at 1080p, I'd set the camera to match. If you're display is 4k, use 4K. My guess is that frame rate is a far more likely reason for this issue.

Or just invest in a nice webcam lol :)
(Edited)