Cannot Edit Callouts

  • 1
  • Problem
  • Updated 2 years ago
I just installed Camtasia9 and beyond a pile of usability issues (such as there not being a jump to time index that I would have thought would be simple enough for someone to include) the biggest problem I have with it is that you cannot edit callouts.

I have no idea why -

System Set-up. I'm on Win10 Pro, 64 bit using a Dell Alienware laptop (17 r4) with the external video card set-up (GeForce GTX 1080) and 3 monitors. All drivers are up to date. The operating system is up to date.

If I go into the registry and remove HKEY_CURRENT_USER\SOFTWARE\TechSmith\Camtasia Studio\9.0
and then restart the computer, I will be able to add and edit the callout ONCE, and only once. Then it stops working again. 

I have no clue why the edit window on the side is gone. And there is no context menu option to explicitly say "EDIT".

Technical support is useless. I have a technical support ticket in for this but all they have done is say "duh - it works for everyone else".

I have tried using all the various methods other people have said they have managed to get the text to be editable. I have tried switching the styles between basic and legacy and everything in-between. 

I seem to be able to do just about everything the software allows you to do to a callout except edit the text.

Has anyone run into the same issue and figured out how to fix it as I'm obviously not getting an answer from TechSmith?
Photo of ktfeenan

ktfeenan

  • 1 Post
  • 0 Reply Likes
  • like I have been sold a bottle of snake oil - this is the worst release of Camtasia ever.

Posted 2 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5630 Posts
  • 2922 Reply Likes
You say the edit controls are not available.
Is the properties panel open?It can close if the properties panel icon is clicked at the upper right of the timeline.

Regards,Joe

(Edited)