Cannot get rid of text Drop Shadow

  • 1
  • Question
  • Updated 1 month ago
Version 8.6.0 - Windows 7

I searched and cannot find something that works on my version.

Everytime I add a new callout the text has a drop shadow. Checking and unchecking "Shadow" in Effects does not get rid of it. What am I missing please?

Thanks
Photo of Dennis Vogel

Dennis Vogel

  • 2 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Timbre4

Timbre4, Champion

  • 649 Posts
  • 252 Reply Likes

Hello,

I believe you are changing the shadow aspect for the callout shape itself in Effects; there is a button in the text toolbar that controls shadow for text itself:

Photo of Dennis Vogel

Dennis Vogel

  • 2 Posts
  • 1 Reply Like
THANK YOU! That worked. IMO the program should not remember everything or at least have an obvious way to reset to the defaults. Thanks again.
Photo of doug.fierro

doug.fierro

  • 1 Post
  • 1 Reply Like
In SnagIt 2018, if you right-click on the text the selection to turn this off is font -> outline (if checked, select it to toggle/disable).  What is misleading is the UI has an outline box displayed under tool properties, and I looked there and the RGB values were all 0 so that does not have any impact on the text it seems.  I love SnagIt, but you product managers really need to disable this as a default font option in a future release - it looks horrible!  Thanks.
Photo of Toni

Toni

  • 1 Post
  • 0 Reply Likes
I can't figure this out to save my life. 
Snag It used to be so easy and fast to screenshot and add text box with background color. Feel like I'm trying to learn Photoshop just to add text to an image.
I don't see this setting, nor do I see the shadow option on the toolbar.
Off to look for more customization settings. :-(
Photo of kayakman

kayakman, Champion

  • 6134 Posts
  • 1762 Reply Likes
this is the Camtasia forum; re-post in the Snagit forum