Cannot play exported HTML camtasia file in local browser

  • 1
  • Problem
  • Updated 1 year ago
Im trying to export a video with hotspots in order to play it on my local browser. When i click the HTML file i see the play preview window, but when i click Play it says smth like "Problems with Playing that video. Sorry for any inconvenience caused" (see attachment). Does anyknow know what the problem is? Version of flash player has been already updated
Photo of sabine.schmidt1

sabine.schmidt1

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
more details please ...

type operating system?
type browser?
what version of Camtasia?
if you produce/share to screencast.com does it work OK?
Photo of sabine.schmidt1

sabine.schmidt1

  • 3 Posts
  • 0 Reply Likes

Sorry, my fault:

Windows 7 SP1

IE 11

Camtasia Studio 8

Screencast i wasnt allowed to try due to access lmitation from my Business Computer...


Hope that helps?


Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
thanks

can you play the MP4 in Windows Media Player?
Photo of sabine.schmidt1

sabine.schmidt1

  • 3 Posts
  • 0 Reply Likes
Yes, without any Problem, but of course withouth the callouts
Photo of kayakman

kayakman, Champion

  • 6250 Posts
  • 1834 Reply Likes
that suggest that issue is possibly related to browser security settings, as smart player is being blocked from playing the video?

recommend you contact free tech support for additional help with this
Photo of Dubie

Dubie

  • 961 Posts
  • 741 Reply Likes
Since you say you are using hotspot than I'll assume you have produced your video with the smartplayer.

IE 11 will block local content usually because of a security setting.

Have you tried to drop your HTML file into Firefox or Chrome ?


Steps to configure IE to always allow blocked content:

    From Internet Explorer, select the Tools menu, then the Internet Options...

    In the Internet Options dialog, select the Advanced tab...

    Scroll down until you see the Security options.

    Enable the checkbox "Allow active content to run in files on My Computer"

Close and restart IE for changes to take effect.

You should now be able to play/drag and drop your SmartPlayer HTML file onto IE and it should play.

:)
Photo of heydanno

heydanno

  • 1 Post
  • 0 Reply Likes
"Allow active content to run in files on My Computer" is not allowed in many corporate settings. So if you want to produce training videos for your company and your company still uses IE (which my company does on thousands of computers)... does this mean we are up the creek??