Cannot load file - Unsupported Media? *.camrec file? What?

  • 9
  • Question
  • Updated 7 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

I am testing Studio 8 on a PC and get an error that tells me I "cannot load file:" (File location of file I just created). "it is either unsupported media or required codecs are not found"
#1 I want to identify why the required codecs are not installed by the program to play the files it just created? Or if it is because it is a demo? I do not want to buy the program and find out it is still not able to produce results. Please HELP Thank you.
Photo of Tunefarmer

Tunefarmer

  • 2 Posts
  • 0 Reply Likes
  • confused as ever

Posted 8 years ago

  • 9
Photo of mind_palace

mind_palace

  • 3 Posts
  • 0 Reply Likes
I also have this problem while importing an MP4 file!
Photo of mind_palace

mind_palace

  • 3 Posts
  • 0 Reply Likes
I converted my video files to MP4 using Handbrake and I can import them now.
Photo of Tunefarmer

Tunefarmer

  • 2 Posts
  • 0 Reply Likes
I have not had any response from Camtasia yet. Do you like the program so far?
other trhan not being able to open files?
Photo of mind_palace

mind_palace

  • 3 Posts
  • 0 Reply Likes
Yes, I think it's great!
Photo of Jess Knott

Jess Knott

  • 155 Posts
  • 2 Reply Likes
What did you use to create the original .MP4? Was it Camtasia Studio, or another program? With so many codecs, we try to read and recognize all of them... I'd love to know the process you used the first time, so I can pass the feedback along!

Thank you!
Photo of Matt Wood

Matt Wood

  • 1 Post
  • 0 Reply Likes
Hi I think I may be getting the same problem as OP. I recorded a video using the recorder supplied with the software, it proceeded to save in the camrec format. However when I tried to load it into the Camtasia software it came up with the same error message, this has happened in the past and I can't remember what I did last time.
Photo of Jenny Arnez

Jenny Arnez

  • 1 Post
  • 0 Reply Likes
I'm having the same issue as well.
Photo of zr

zr

  • 3 Posts
  • 0 Reply Likes
I am using the latest (trial) version (8.1.2) and am still seeing this problem. Are there no fixes? We are trying decide whether to buy a license and bugs like this are making it a non-starter.

This conversation is no longer open for comments or replies.