Can't copy all to clipboard when cutout is active

  • 1
  • Idea
  • Updated 2 years ago
Just discovered something weird about the cutout tool.

There was a discussion recently about how you had to deselect the tool (by choosing a different one).

Well, the same goes for using the Copy All button. I discovered it when I did a cutout, copied all, and pasted into a document.  Then I did a double take because the cutout was missing (Philosophical question:  Can a "cutout" be missing?  Discuss.)

I went back and did copy all again.  Same result.  So I tried windows Ctrl+C.  Same result.

Then the penny dropped.  I deselected the cutout tool and used Copy All again.  BINGO.

I can understand the need to deselect the tool when you are working in the editor - the fact that it is "stuck" is self evident, but the Copy All function should surely still work?  When you paste the clipboard in the target document you don't have the same visual clues as you do in the editor.

I hate to use the dreaded B word, but I have to suggest this is a BUG
Photo of Paul

Paul

  • 1644 Posts
  • 1227 Reply Likes

Posted 2 years ago

  • 1

There are no replies.