can't hear audio

  • 2
  • Problem
  • Updated 4 months ago
  • Solved
In Camtasia 3, I can see the audio bar with the audio sound clearly there.  But when I play it, there is no sound.  Previously, I separated audio and video.  I could go back to time machine and find the original, but I am wondering if there isn't a simpler solution.
Photo of ellen.madono

ellen.madono

  • 3 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 2
Photo of davemillman

davemillman

  • 460 Posts
  • 140 Reply Likes
Some ideas:
  • Is other audio playing on your mac? from iTunes or YouTube or whatever?
  • Is audio playing from other videos from within Camtasia?
  • You said you previously separated audio and video. Is the audio track enabled? Click the small eye icon near the track name (see image below)



If those don't solve it, please give us more detail, perhaps a screen capture of your timeline like the one above.
(Edited)
Photo of dgubbay

dgubbay

  • 2 Posts
  • 0 Reply Likes
I have the same issue and this didn't solve it for me.
Photo of davemillman

davemillman

  • 460 Posts
  • 140 Reply Likes
There are three ideas in my post above, and a request for a screen shot. Please reply with your results on those four items and we may be able to help.
(Edited)
Photo of ellen.madono

ellen.madono

  • 3 Posts
  • 0 Reply Likes
That little eye I did not notice.  All the audio came out when I clicked on it.  You made my day. 
Thank you.
The photoshot is a big help to a beginner like me.
Best,
Ellen Madono