Can't locate media on disk - "also can't find it"

  • 1
  • Problem
  • Updated 8 months ago

Hi,
I was cleaning up some images and broke the link from one of my projects.

Easy enough, I know where the image went, I just need to update the media and we should be fine.
Weirdly enough now when I browse to the location I can't see images?

https://www.youtube.com/watch?v=a4VT0EV2FbE

Here is a short video on the process... Feel free to ping me if you have any additional questions.
Thanks.

Photo of Kyle Ortman

Kyle Ortman

  • 58 Posts
  • 7 Reply Likes

Posted 8 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 4484 Posts
  • 1999 Reply Likes
Wondering if anything would change if you dropped into the File Name field and typed *.jpeg and pressed Enter? Maybe the image would be listed then?
Photo of Kyle Ortman

Kyle Ortman

  • 58 Posts
  • 7 Reply Likes
No dice. :(
Photo of Rick Stone

Rick Stone

  • 4484 Posts
  • 1999 Reply Likes
Hmmm, what if you copied the image to a different folder. Something like C:\Images? I wonder if Camtasia would "see" the image in a folder like that?
Photo of Kyle Ortman

Kyle Ortman

  • 58 Posts
  • 7 Reply Likes
I’ve tried that as well. I actually moved the image all over the place.

I have since fixed the problem but now it won’t locate images (only with the “update media”) option.

If I go to the media bin and choose “import media” i can see them fine and add to Media Bin
Photo of Dave O'Rourke

Dave O'Rourke, Senior Software Engineer

  • 1417 Posts
  • 373 Reply Likes
@Kyle, thanks for the screencast and sorry for the trouble.

It looks like the file you're trying to locate has the .jpeg extension, and the Update Media dialog is only showing *.jpg, not *.jpeg.


Here's a workaround... if you put a star * in the File name box and hit Enter, you can override the default file filter and the File Open dialog will show you all files in that folder, like this:


I will log a bug and we'll update the file filter in the Update Media open dialog to match the Import Media dialog.  Sorry for the confusion.