Can't paste image into Apple Mail email

  • 1
  • Question
  • Updated 2 years ago
  • Answered
when I paste a capture Snagit into an Apple Mail email, it only shows the icon, vs. in Outlook it will show the entire image. What do I need to do in Apple Mail for it to work like Outlook?
Photo of frankbrannon992

frankbrannon992

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Larry Keenan

Larry Keenan

  • 7 Posts
  • 3 Reply Likes
Frank I can't duplicate it. I captured full screen to memory and pasted to Mail using the mail edit menu.
What exactly are you doing?

Larry Keenan
(Edited)
Photo of frankbrannon992

frankbrannon992

  • 4 Posts
  • 0 Reply Likes
when I paste into Apple Mail 9on my MacBook Pro) I only see the icon with the file name and size on it.  I can paste the same thing into Outlook and it displays the capture.  It must be a setting in Mail.  Do you know which setting I need to change?  Thanks.
Photo of Larry Keenan

Larry Keenan

  • 7 Posts
  • 3 Reply Likes
Hi Frank The only thing I can think of is:
Mail | Preferences | Composing
Select Rich Text
If you have Plain Text selected, then that's the answer.

Larry Keenan
Photo of frankbrannon992

frankbrannon992

  • 4 Posts
  • 0 Reply Likes
this is what I get when I paste an captured image from SnagIt into Apple Mail.....
Photo of Luke Griffioen

Luke Griffioen, Employee

  • 704 Posts
  • 173 Reply Likes
Hi,

I just found an article that explains how to change this setting. I tried it and verified that it does work. So you will want to open the Terminal app and run this command:

defaults write com.apple.mail DisableInlineAttachmentViewing -bool no
Photo of frankbrannon992

frankbrannon992

  • 4 Posts
  • 0 Reply Likes
It worked!!! Thanks so much!