Can't produce full video in Camtasia Studio 8.1?

  • 2
  • Problem
  • Updated 3 years ago
  • Not a Problem
I've never seen this problem before upgrading to Camtasia Studio 8.1 from 8.0. When I try to produce a video from a camrec recording that is 2 hours long, the production completes after producing only 4-12 seconds!

The entire camrec clip appears to be selected.

Any ideas what I am doing wrong or for a workaround?
Photo of vutpakdi

vutpakdi

  • 3 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey there,

In Camtasia click File-->export project as zip (include all clip bin items) and send me that zip. Please note that I need the zip file and not just the .camproj file in order to open up the project successfully on my computer.

You can upload the file through this service: http://tinyurl.com/support-upload

Please select "Logan S" as the recipient so that the file will be sent directly to me.

Last, be sure to post back here to let me know that the file has been uploaded.

Please let me know if you have any questions.
Photo of Dominik Btk

Dominik Btk

  • 3 Posts
  • 0 Reply Likes
Why cant I update my CPU? Because of that Camtasia only works in Software mode and I cant do anything with that...Please help meĀ 
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2894 Posts
  • 649 Reply Likes
Hello,
As I said in your post about this same issue, please contact our TechSmith Support team by opening a ticket here:

https://support.techsmith.com/

In order for them to help you, please include detailed information on what the issue is and the specifications of your computer.

Kelly
User Assistance
TechSmith
Photo of vutpakdi

vutpakdi

  • 3 Posts
  • 0 Reply Likes
Logan,

Thank you for the prompt response. Unfortunately, the video is of an internal product that I can't send outside the company. I'll try recording an innocuous recording tomorrow to see if I can reproduce the problem and then send that video to you.
Photo of vutpakdi

vutpakdi

  • 3 Posts
  • 0 Reply Likes
An update: So, yesterday, I tried about 5 times to get a full version of the recording and was only able to get 12 seconds max.

Today, after a reboot (for an unrelated reason), I didn't have any problems at all getting a full recording even though I did nothing different.

So, I think that we can mark this one as unreproducible for now unless it reappears. Thank you again for the prompt reply, Logan.
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Well, glad you sorta got it figured out, and sorry we couldn't help you out a bit more!
Photo of Diane Horne

Diane Horne

  • 1 Post
  • 0 Reply Likes
I'm having this problem as well! Mine is a 7-minute video and once it's produced it's only showing 2 minutes of the 7-minute video
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Diane that is a strange behavior and I know others have some problems in the past with it. I cannot reproduce this issue myself. So, I would suggest contacting TechSmith Support as they can maybe take a look at your project file(s) and see what might be happening with diagnosing the problem. Hope this helps a little and you like the information. Support information is below and it is also free.

TechSmith Support Information

http://support.techsmith.com/

Phone: +1.517.381.2300
Toll Free: 800.517.3001
(U.S. & Canada Only)
8:00 AM to 7:00 PM EST Monday through Friday

Thanks for posting and sorry for your problem. Let us know what you find out and if this issue gets resolved by posting back here. Have a great day/night.