Capture recorded videos WITHOUT SOUND

  • 1
  • Question
  • Updated 10 months ago
I just recorded 4 videos on my iPad using Capture and I find out that none of them recorded the sound.  Was not just the videos transferred to my laptop, but also the ones on the iPad.  I don't have time for this nonsense.  I need a product that works EVERY TIME.  What is the problem with this??
Photo of Kevin Redding

Kevin Redding

  • 8 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Paul Middlin

Paul Middlin, Employee

  • 1306 Posts
  • 334 Reply Likes
I notice this was tagged with "Camtasia Mac" but it sounds like you might have used the Capture mobile app. So, to make sure we're helping solve the right problem- did you do your recordings with the mobile app, and then try to transfer them to Camtasia?
Photo of Kevin Redding

Kevin Redding

  • 8 Posts
  • 0 Reply Likes
Yes, that was it.  I used the Capture app on my iPad and then transferred them over to Camtasia on my Mac.  But you don't seem to have a discussion for the Capture app... so this seemed to be the best place for it.

Anyway, I eventually figured it out.  There is a little button right below the Start/Stop button that turns the microphone on and off.  Here's the the problem with that: first the text for "Microphone On/Off" is really small and hard to read (especially when it is white on a nearly white background).  Secondly, that button is RIGHT NEXT to the button to start and stop the recording.  Which makes NO SENSE, because you only have TWO buttons and all this real estate to place them, and yet you guys made the decision to put them so close together that it is VERY EASY to hit the second one accidentally and turn off the microphone.  And that is exactly what I have done -- multiple times now -- without realizing it.  In fact, I just recorded two completely useless videos just now, wasting a good 45 minutes of my time.

Please, please, PLEASE redesign this app to prevent this from happening to anyone else ever again!