Capture the Snagit menu-bar items in Snagit 13?

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
Using Snagit 13, could someone please right-click on the Snagit item on the task bar, and when the popup menu is expanded (visible), try to capture that menu?

On my system it freezes the mouse whenever that menu is opened and I try to perform a capture. I have to <Escape> to get control back.

I can do this OK though with Snagit 12.

Thanks
Photo of trevor

trevor

  • 25 Posts
  • 19 Reply Likes
  • confused

Posted 3 years ago

  • 1
Photo of Rick Stone

Rick Stone

  • 5627 Posts
  • 2668 Reply Likes
Seems okay for me. I wasn't sure if you were talking about the Windows 10 taskbar or the SnagIt editor toolbar. So both are represented.



Have you tried closing and restarting SnagIt? Or even rebooting the PC? I had to do that earlier because of misbehavior.

Cheers... Rick :)
Photo of Joe Morgan

Joe Morgan

  • 7233 Posts
  • 3938 Reply Likes
Same thing happens to me. Must be a Bug.

Regards, Joe

Image was  captured with Camtasia and the cursor is frozen.

(Edited)
Photo of trevor

trevor

  • 25 Posts
  • 19 Reply Likes
Rick, I've rebooted, shut down restarted, everything. it happens every time. I attempted this to show Techsmith how I was exiting Snagit while trying to determine another problem, and could not capture this menu.

So according to Joe,  it fails so therefore it works for some and not others.... Hmmmm... those ones are easy to find (not).

In my case, if that menu is 'exposed' and I press print screen (anywhere), the mouse freezes.

Yes, Joe, looking at your screen grab, that's exactly what I get.
(Edited)
Photo of Joe Morgan

Joe Morgan

  • 7233 Posts
  • 3938 Reply Likes
Rick was capturing a Task Bar menu. He wasn't using the System Tray Icon at all.

 
Photo of trevor

trevor

  • 25 Posts
  • 19 Reply Likes
Thanks Joe, my terminology was incorrect. I should have mentioned System Tray Icon.

Rick/others, can you try the System Tray icon?

Thanks
Photo of Rick Stone

Rick Stone

  • 5627 Posts
  • 2668 Reply Likes
Ahhh terminology! Indeed it freezes for me when trying that as well.
Photo of patt_thomasson

patt_thomasson

  • 32 Posts
  • 11 Reply Likes
I noticed the same issue yesterday. The screen freezes w/ v13 but that same technique does not occur w/ v12. My experience is the same as reported above by Joe Morgan. I've installed v13 on my DEV box which is Win7 but my email box is on v12, running Win8.1; I had hoped it might be platform specific but perhaps not. I'd say it is an annoying bug regardless. :-|