Change default "Shrink to Fit" to "Actual Size"?

  • 10
  • Question
  • Updated 11 months ago
  • Answered
Every time i capture something it shows  "Shrink to Fit"! but how do i make it to be default to "Actual Size"?
How do i do that?
Photo of patrocle

patrocle

  • 5 Posts
  • 1 Reply Like

Posted 2 years ago

  • 10
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2754 Posts
  • 568 Reply Likes
Hi,
In the editor, find this setting and uncheck Shrink to Fit.




I hope that helps!
Kelly
User Assistance
TechSmith
Photo of patrocle

patrocle

  • 5 Posts
  • 1 Reply Like
Thanks,
Looks like by un-checking Shrink to Fit in the tab "view" after capturing something it does open as "actual view"
Photo of Terry Brandon

Terry Brandon

  • 1 Post
  • 2 Reply Likes
I don't want to change it manually for each single image.  It's a pain in the you know where to have to make that change on every single image I work with.  I want to change it permanently to "Fit to Screen" for every image I capture and every image I have ever captured.  In other words I want the default to be "Fit to Screen".  How do I make that default setting?  And how do I apply that to every image I have ever captured?
Photo of patrocle

patrocle

  • 5 Posts
  • 1 Reply Like
To have "the actual size" all the time,see bellow settings...
Photo of juan.ramirez

juan.ramirez

  • 1 Post
  • 2 Reply Likes
Yes, an Editor Preferences for "Fit to Screen" would be best.
Photo of jcap

jcap

  • 6 Posts
  • 3 Reply Likes
Every time I capture something it defaults back to "shrink to fit". I hate this and it needs to be fixed with a set option or back to defaulting it this way. This software is worse then Microsoft now....
Photo of Joss Smith

Joss Smith

  • 4 Posts
  • 1 Reply Like
This is really annoying. Please make it sticky or give us an option in Editor preferences.
Photo of Bob Lewis

Bob Lewis

  • 353 Posts
  • 174 Reply Likes
I have selected Actual Size Many times and it does Not stick on that setting ever.
Is there a way to have all captures to Actual Size? Or is that a Bug that will be fixed?
Thanks
Photo of Nadia Munro

Nadia Munro

  • 64 Posts
  • 10 Reply Likes
Yeah I'm having the same issue.... MEGA annoying to have to manually click "actual size" for every single capture.... this needs to be a preference or something.
Photo of patti.schulz

patti.schulz

  • 34 Posts
  • 13 Reply Likes

Related somewhat to this, how to I keep the font size from changing in a callout?

I add text, it shrinks.

I take out text, it gets larger.

I want to set the text size in point size and keep it, no matter how large or small the box is. I also liked being able to change the font size by line within a callout that existed in version 8. I need spacing between lines but do not want a full line.

Photo of CassePer

CassePer

  • 1 Post
  • 1 Reply Like
Could not agree more. It is really annoying having to uncheck "Shrink to Fit" each time the Snagit Editor window is smaller than the captured window.
(Edited)
Photo of ddooleyia

ddooleyia

  • 1 Post
  • 0 Reply Likes
I agree what a pain it the butt this is - only on this latest version release.  Never had this issue on the older version.  Should be simple to fix - thanks
Photo of Randy Wilson

Randy Wilson

  • 20 Posts
  • 7 Reply Likes
+1
Photo of Paul

Paul

  • 14 Posts
  • 6 Reply Likes
Same for me. It's a bit irritating to need to change it for every image I look at.
Photo of dcarey

dcarey

  • 1 Post
  • 0 Reply Likes
This isn't fixed yet???? I too am annoyed 20 times a day by this. Come on Snagit, get your crap together!
Photo of emily

emily

  • 1 Post
  • 3 Reply Likes
I contacted their Tech Support today and they provided the following solution, and it works (hooray!!):

Thank you for contacting us. Can you please try completely closing out of Snagit so that it is not running at all? Make sure it is closed by opening your task manager (ctrl + alt + delete) and click on the Processes tab and make sure that Snagit32.exe, SnagitEditor.exe, and SnagPriv.exe are not running.

Then, please do this:
-hold the windows key down on your keyboard and hit the R key to open the Run Window. Type regedit and select OK to open the Registry Editor.
-browse to HKEY_CURRENT_USER\Software\TechSmith\Snagit\13\and Find ShrinkToFitNewDocuments and change that to 0 http://screencast.com/t/n95gFPe0eG
-Re-open Snagit to see if that worked. 
Photo of Nadia Munro

Nadia Munro

  • 64 Posts
  • 10 Reply Likes
wow thank you for this update!!! :) wicked
Photo of ana.deshields

ana.deshields

  • 1 Post
  • 0 Reply Likes
Awesome! Thanks Emily for taking the time to write this and do the awesome screenshot. Problem fixed!
Photo of Samara Browne

Samara Browne

  • 3 Posts
  • 0 Reply Likes
I don't see the "ShrinkToFitNetDocuments" key in my Registry under ..\Techsmith\Snagit\13.  Any ideas on why this may be the case?
Photo of Joe Morgan

Joe Morgan

  • 5191 Posts
  • 2701 Reply Likes
"ShrinkToFitNewDocuments"
Depending on Windows view settings, you might only see part of the title.

Regards,Joe
(Edited)
Photo of Samara Browne

Samara Browne

  • 3 Posts
  • 0 Reply Likes
Joe, thank you for your reply. The registry on my machine does not have those keys - see attached screenshot. A re-install looks in order to attempt to resolve this. Thanks.
Photo of Paul

Paul

  • 14 Posts
  • 6 Reply Likes
Great. Thank you, Emily & TechSmith. That's much better. I'd prefer Fit to Screen as my default, but Actual Size is almost as good!
Photo of gm

gm

  • 1 Post
  • 0 Reply Likes
OMG TechSmith, please fix this!  It's amazing we have to resort to editing the registry to get rid of this extremely annoying default setting!
Photo of hldorman

hldorman

  • 1 Post
  • 0 Reply Likes
I can't even edit the registry since I don't have the ShrinkToFitNewDocuments.  Please suggest a fix!
Photo of phil

phil

  • 1 Post
  • 0 Reply Likes
The bug fix works. TechSmith, please make this an option.
Photo of Mike62

Mike62

  • 504 Posts
  • 139 Reply Likes
Many thanks for the registry 'fix'.
Think that users shouldn't be required to go into the registry though. Either make it an option or have SnagIt 'remember' the last chosen option.