changing audio levels during recording

  • 1
  • Problem
  • Updated 3 months ago
  • (Edited)
hello,

i have a problem with camtasia audio which i have never experienced before as a long time user. as i record my screen and talk in the meantime, it seems like anytime i use the touchpad to zoom in/out or pretty much touch any key, the audio level goes all over the place. any idea how to fix it?

any help is much appreciated! thanks!
Photo of ebru

ebru

  • 5 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
Try {Edit], [Preferences], [Project Tab] - turn off Auto-normalize.  Which I did two days ago, but it keeps turning itself back on.
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
Device manager lists all devices on your computer, can you check for any device that has a yellow or red ! exclamation point?
While in Device manager, rt-click on the computer name at the very top and when it appears, left click on "scan for hardware changes".
As a last resort, can you attach a mouse and see if the behavior changes?
(Edited)
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
BTW, what version of Windows do you have?
Photo of ebru

ebru

  • 5 Posts
  • 0 Reply Likes
i have windows 7. i checked all devices and scanned for hardware changes. didn't notice anything weird. and the audio is still acting up... but thanks for your help!
i will try attaching a mouse and see what happens. 
Photo of Ed Covney

Ed Covney

  • 1042 Posts
  • 524 Reply Likes
You might also try a new driver for the touch pad, and MS won't help so you'll also need to update it through the manufacturer - or use the MS default driver? Good Luck!
Photo of ebru

ebru

  • 5 Posts
  • 0 Reply Likes
Thanks!
Photo of ebru

ebru

  • 5 Posts
  • 0 Reply Likes
the problem is now fixed after running lenovo system updates. turns out it was not specific to camtasia. after trying several sound and recording device settings, checking for malware etc., system updates finally did it.