Changing the file type for Snagit images

  • 2
  • Question
  • Updated 5 months ago
I am using Snagit 2018 and I don't know how I made the change I did.

When I display my image files in Windows, the details list shows all the files have been renamed as Snagit Editor Images. The icon that precedes each image has also changed to the Snagit icon. As I have some files already saved as .snag, it's very confusing to identify the .png files I already have. The only way I can determine the file type is by opening the image in the Snagit Editor.   

Is there a way to remedy this issue?

Thanks for any help.

Cheers,
Elizabeth 
Photo of elizabethmerce

elizabethmerce

  • 6 Posts
  • 2 Reply Likes
  • Confused

Posted 5 months ago

  • 2
Photo of Dubie

Dubie

  • 1165 Posts
  • 931 Reply Likes
The place to start is to check your "Save As" settings.

In the Snagit editor click the Blue Share button at the top right.

Then click the little gear and then click on "Save As Preferences"



In the window that pops up set your save preferences and then click OK.



See if that works and let us know.

:)
Photo of elizabethmerce

elizabethmerce

  • 6 Posts
  • 2 Reply Likes
Hi,

Sorry to say that particular method did not work.

Thanks for your input!

Cheers,
Elizabeth 
Photo of Paul

Paul

  • 1429 Posts
  • 1078 Reply Likes
Building on what Ed said, another way to do this is to look at the system file associations - the apps used to open different file types.

Assuming you're on Windows 10, press the windows key and type "file type."  You should see this option; select it.




This will open a HUGE long list of all the file types on the system, sorted by extension (as described by Ed).

You can scroll all the way down to .jpg and .png types. click on them and set the app you want Windows to use.  You will see some odd variations of the jpg format such as .jpeg.  You can usually ignore those.



Photo of elizabethmerce

elizabethmerce

  • 6 Posts
  • 2 Reply Likes
Hi Paul,

Thank you so much!  That worked like a charm.

Cheers,
Elizabeth