Choppy Preview

  • 2
  • Problem
  • Updated 2 years ago
Hi all,
I want to see how the community may have fixed this problem instead of support.

I have a fairly powerful machine,
16gb DDR4 2400mhz
GTX 1060
Yet I experience severe lag and choppiness in the preview window and timeline.
All my clips are stored on an m.2 SSD with incredible speed, they're gaming clips recorded with NVidia shadow play. Here's the details of them
1920 by 1080 with a data rate of 20202kbps a bitrate of 193kbs. The frame rate is 60. They're ALL of course Mp4.

Hopefully Tech smith adds a way to lower preview qual but until then what's your fix?
Photo of KLESUM


  • 4 Posts
  • 1 Reply Like
  • annoyed

Posted 2 years ago

  • 2
Photo of Joe Morgan

Joe Morgan

  • 8747 Posts
  • 4665 Reply Likes
Camtasia's timeline currently doesn't support 60 fps footage.

Actually, it convert's any footage placed on it to 30fps. 1/2 the frames ore discarded.That conversion seemed to create a lot of problems in Camtasia 8 but not so much In Camtasia 9.

Have you updated your NVidia drivers lately?I don't really think that's it but it's worth a try.
I don't record  gameplay normally but I do so for testing purposes.  I have some Shadow Play footage that's captured at about 2 1/2 times the quality of yours.

I'm running the latest version of Camtasia 9.1.2 and the playback is surprisingly smooth. There's a few callouts and and other elements thrown in to slow it down. But it plays through them smoothly as well.

Dell Computer SPECS.

XPS 8700

Windows 10, 64-bit, English EA - -

 4th Generation Intel Core i7-4770 processor (8M Cache, up to 3.9 GHz)

16GB RAM Dual Channel DDR3 1600MHz - 4 DIMMs EA - -

NVIDIA GeForce GTX 660 1.5GB GDDR5 EA - -    Supporting   4 Displays

2TB Barracuda 7200 RPM SATA Hybrid Drive 6 .0 Gb/s   1 EACH –

2TB Barracuda 7200 RPM SATA Hard Drive 6 .0 Gb/s    1 EACH –

1TB Barracuda 7200 RPM SATA Hard Drive 6 .0 Gb/s    1 EACH

You may want to contact tech support. Bring up this post and my smooth playback. I can also playback 60fps footage from my DSLR smoothly. But I probably wouldn't edit it in Camtasia, I have Premier Pro which doesn't discard 1/2 the frames.

This is a Free Service............... Submit a ticket

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Photo of needa916


  • 9 Posts
  • 1 Reply Like
I have a business laptop, plus my own i7 machine similar to the original poster, and I too experience severe lag while previewing/editing and working in the timeline on both machines.  My footage is mostly screen-recordings using Camtasia's 30 FPS defaults, with a few callouts - usually the built-in sketch motion ones.  I am surprised more people didn't chime in to this thread, because my entire team is struggling with choppy timeline for a while now.  I am not exactly sure when the choppiness started, but it wasn't always like this.
Photo of kayakman

kayakman, Champion

  • 7782 Posts
  • 2714 Reply Likes
per other responses on this forum, try this ...

on menu ... edit/preferences/advanced, under hardware acceleration, try software only mode

does that work?
Photo of kyle.gatch


  • 2 Posts
  • 0 Reply Likes
I'm experiencing the exact problem, I tried all of the suggested solutions.

i7-6700K 4.0 GHz with 32.0 GB of RAM,  NVIDIA GeForce GTX 1070 graphics card.  I'm struggling with a choppy timeline.
Photo of kayakman

kayakman, Champion

  • 7768 Posts
  • 2710 Reply Likes
what are the type and dimensions of files on timeline?

is the project heavily edited?
Photo of kyle.gatch


  • 2 Posts
  • 0 Reply Likes
46 seconds of 1080HD(1920x1080). Just used the fade transition on 5 separate tracks.
Photo of kayakman

kayakman, Champion

  • 7768 Posts
  • 2710 Reply Likes
well that should not be a problem

suggest you contact free tech support; perhaps they can figure it out