Color Picker For Color Removal Not Working On Dual Resolution System

  • 1
  • Problem
  • Updated 9 months ago
I've got a surface Pro 4 and when connected to a second monitor, the color picker stops working:  Details of tech support chat a few moments ago is here (I'll spare all the diagnostics we ran) - definately a bug: 
Jimmy B.

Interesting. One moment please

Can you please try this: Edit > Preferences > Advanced tab > Hardware Acceleration and choose Use software-only mode. Close and re-open Camtasia?
You — Please update your info

its the same ....
I have one other program (Real Draw) a photoshop like program - the color picker on that one doesnt work either. The developer tells me it's got something to do with my high res screen

I'm using camtasia with and external monitor of a lesser resolution than the laptop screen. let me undock and try that
Jimmy B.

Good idea. Let's try that

For some reason the DXdiag showed me that you had a dock but it showed that it wasn't connected to another monitor.....weird

You:

Thats it.  color picker now shows up.

Jimmy B.

Ah  Good to know

You —

here's what going on .... the monitor is 27in HP HD Display. It has its own driver so that when I connect to the Surface Dock, it switches resolutions

Jimmy B.

I did notice there was two different DPI settings as well


You —  the res on the HP monitor is less than the native Surface display

Jimmy B.  
https://www.screencast.com/t/VaTgPL3mGs5V

You —
So, I've just got to live with it, atleast for now and when I need to do Greenscreen , go dockless. Funny I use Zoom Video conferencing and webinars and it has built in green screen removal too ... so I can go live, click the color picker and remove the background in the middle of live video streaming ..... hope this will be treated as an obscure bug ....

Jimmy B.

Definitely have this noted. I would recommend posting this to our online forum as the proper team does take these suggestions seriously. Go here and click on the ideas tab to post your suggestion: https://feedback.techsmith.com/techsmith/topics/new-community-process-feature-requests
Photo of holsen@high-output.com

holsen@high-output.com

  • 1 Post
  • 0 Reply Likes
  • unsure, a bit sad ...

Posted 9 months ago

  • 1

Be the first to post a reply!