How do I avoid having the controller showing up in video screen area?

  • 2
  • Question
  • Updated 6 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

Hello,

First, I LOVE Camtasia! It is an exceptional tool that I am using more and more each week. But there is one minor (in some ways major) problem. When I go to produce my video in Camtasia 8 it puts the Controller in the video area. This is making it difficult for me. I need to have the Controller show continually without being hidden but it takes up the space at the bottom of my recording. Camtasia 7 would place the Controller on the bottom of the video screen. Can that be added back in within an update? I don't want to go back to using Version 7 because of the great features I am finding in Version 8.

Thank you for your consideration.

Ron
Photo of Ron Holt

Ron Holt

  • 2 Posts
  • 0 Reply Likes

Posted 7 years ago

  • 2
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2886 Posts
  • 643 Reply Likes
Hello,
Have you tried producing your video with the Auto-hide controls option unchecked?

If not, please try that. You can find that option here within the Custom Production path:


Let us know if that doesn't work!

Thanks for using Camtasia Studio 8!
Kelly
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Ron, I think Kelly's right, but one think to add is that you may want to add 40 pixels to the height of your canvas then position your video at the top. This will add in that extra "padding" for the controller so it doesn't cover your video.

I made you a rough video showing how this can be done: http://screencast.com/t/5fItaNHe7A1I

Please let us know if this will work out for you, or if you have additional feedback. Thanks for posting!

Sincerely,
Mike Curtis
Photo of Ron Holt

Ron Holt

  • 2 Posts
  • 0 Reply Likes
Hello Kelly and Mike,

Thank you for being so quick to respond!

Kelly, I appreciate your suggestion but I already have "Auto-hide" unchecked because I am wanting it to be seen.

Mike, your solution does work, but the only challenge is I have about 40 single slides that I have imported into the time-line. I will have to adjust each slide individually to the top. I wish there was a way to select "all" and then do an auto "Top Align". That would be cool and solve the issue altogether.

Oh... I almost forgot that even with this solution, when you go to view the video for the first time it shows that extra space on the bottom as black. If I choose white or whatever color it would show that. The point is it shows that space empty. Then when I click to "play", the bar then shows up in that space and stays there and is visible like I want. So the other issue is to have the control bar show in the first view before selecting the "Play" button.

Thanks,

Ron
Photo of Kevin Mojek

Kevin Mojek, Employee

  • 582 Posts
  • 120 Reply Likes
With CS 8, we do have multi-select on the timeline, so moving the 40 slides isn't as bad as it sounds. Here's a quick example: http://www.screencast.com/t/uDNzmPfiPkm

A potential workaround for the extra space on the 'start screen' that shows before the video is played would be to use the first slide on your timeline as the thumbnail. If you're not hosting your video on sc.com, using a controller theme other than the default 'Transparent' may help too; with the other themes, the player controls are only around 18 pixels high. Here's how that might look: http://www.screencast.com/t/lk9bsLwkL

Hope this helps.
Photo of Howard

Howard

  • 3 Posts
  • 0 Reply Likes
I'm having the same issue, of the controller showing up in screen area,using Camtasia for Mac: version 2.

Suggestions? Need a quick solution as this has to get posted to a course pronto.

Thanks!
Photo of Sharon

Sharon

  • 8 Posts
  • 0 Reply Likes
I'm also having this issue. In Camtasia 7 using my same template, same sizes, same controller does not cause this problem. I don't think there should have to be a work-around - that is possible but cumbersome.

Will there be a change to this we can expect in the next update to 8?
Photo of Alex

Alex

  • 1 Post
  • 0 Reply Likes
Hello,

Could you tell me, how i can disable "autohide cotrol" when i touch on ipad screen?I have tried producing my video with the Auto-hide controls option unchecked check. This action is perfect for PC but didn't play in IPad. Could you help me?Thanks for your time. I'll be waiting for your reply.
Photo of Josh Holnagel

Josh Holnagel, Employee

  • 426 Posts
  • 80 Reply Likes
Hi Alex,

What behavior are you getting? On touch devices, the controller should conform to touch standards, which is to say that it should hide/show on single touches. Is it not doing that for you?

-Josh

This conversation is no longer open for comments or replies.