copy all non functional

  • 4
  • Problem
  • Updated 3 months ago
version 2018.1.1 .. since some months suddenly the copy function is not working anymore from the editor. I check the copy/paste from another application to outlook .. no problem .. I click on COPY ALL in snagit .. and impossible to paste to any applications.
If I checked / unchecked the parameter "clipboard" or PC reboot then the copy is working again.
Photo of yves.tschachtli

yves.tschachtli

  • 2 Posts
  • 1 Reply Like

Posted 3 months ago

  • 4
Photo of Rick Grunwald

Rick Grunwald

  • 1249 Posts
  • 856 Reply Likes
I am on 2018.2.1 but have never had that issue with this or previous versions not that these forums don't have a lot of people that have had this same issue over the years

Does it work if you do CONTROL +A CONTROL +C? I have lost the ability to copy and paste in Windows 10 x64 which is fixed only by rebooting
Next time it happens in snagit, try copy/pasting in something else like notepad or whatever to see if it is truly a snagit issue. If so you can Submit a ticket


       https://support.techsmith.com/hc/en-us/requests/new


Or call, >>>


 Toll Free: 800.517.3001 (U.S. & Canada Only)


8:00 AM to 7:00 PM EST Monday through Friday


Chat Support Hours.


You can reach the “CHAT” Support Team for assistance from


 6:00 AM to 9:00 PM ET, Monday-Friday


 Saturday from 12:00 PM to 4:00 PM ET.

Photo of yves.tschachtli

yves.tschachtli

  • 2 Posts
  • 1 Reply Like
Hello, yes I tried CONTROL +A CONTROL +C is it not working with snagit .. but it works with all other applications. What I dit, I disable the automatic copy in the clipboard, and I click myself on copyall when needed .. and till now, no more problems.
Win10x64 / Snagitx64

Photo of james.kirkby

james.kirkby

  • 2 Posts
  • 2 Reply Likes
Yes - same thing happening here - and turning off Automatic copy does resolve the issue - can confirm. I have a ticket in with SNAGIT so I'll let you know what they say.

Photo of james.kirkby

james.kirkby

  • 2 Posts
  • 2 Reply Likes
Techsmith suggested trying the troubleshooting steps in in this article:

https://support.techsmith.com/hc/en-us/articles/115001244931-Snagit-Windows-Annotations-and-edits-ar...

I did have some windows updates installed my PC by my company last night and the issue is resolved today. I hope this helps.