Copy using Control-C doesn't work - first time

  • 1
  • Problem
  • Updated 2 years ago
  • Acknowledged
Snagit 13.0.

Capture an image and in Snagit Editor immediately press Control-C (once or even multiple times) but the capture is not placed in the Windows Paste Buffer. Go back to Snagit and press Control-C again and this time it has been placed in the Paste buffer.

Alternately, select the Edit drop-down menu item "Copy" and it is placed in the Paste Buffer the first time.
Photo of trevor

trevor

  • 25 Posts
  • 19 Reply Likes
  • Frustrated

Posted 3 years ago

  • 1
Photo of Bill Hoag

Bill Hoag, Employee

  • 73 Posts
  • 9 Reply Likes
I think you have identified a bug, and I will pass it along for review. As a workaround if you are often needing your recent captures in the clipboard, consider switching on the "Copy to Clipboard" option (show Snagit capture window).
Thanks,
Bill
Photo of zorvek

zorvek

  • 5 Posts
  • 0 Reply Likes
I can confirm this is an issue--exactly as described. Version 13.0.3 (32 Bit) (Build 7115) - Nov 3 2016.