Copyright and Author Information Ignores Edits

  • 2
  • Problem
  • Updated 5 years ago
I once produced an mp3 and included the Author, Contributor, and Copyright fields when producing. The next time I went to produce a video, I noticed once it was produced and played back, that old information was showing up in my Windows Media Player. Now every time I go into the Video Information fields before producing for any new or old project, these fields auto-populate with this once-produced mp3's information. I made a point (and still make a point) to edit the Video Information details to make sure they are blank, and this does nothing to help--EVERY piece of media I produce is stuck with this information. I am able to edit out the Author and Contributor fields for each file's Properties within my Windows browser, but the copyright information is permanently fixed from production. How can I fix this?
Photo of JS

JS

  • 2 Posts
  • 0 Reply Likes
  • frustrated.

Posted 7 years ago

  • 2
Photo of Brad

Brad, Camtasia Studio QA

  • 69 Posts
  • 0 Reply Likes
Hi JS,

I'm sorry you're running into this issue. This does appear to be a bug and I'll log it on our side, I can't guarantee a fix as it will have to be weighed against other bugs we're working on but in the mean time I have an immediate solution for you from our Lead Developer:

Please note, this will only work for Camtasia Studio 8. If you're on an older version, let me know and we can modify it for that version.

1. Open a new instance of Notepad
2. Paste the following text into Notepad:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\TechSmith\Camtasia Studio\8.0\Camtasia Studio\8.0]
"Title"=-
"Author"=-
"Copyright"=-
"Description"=-

3. In Notepad, go to File > Save As and save it to your Desktop with this exact name (minus the quotations) and be sure it doesn't have a .txt extension when saving it:

"RemoveAuthoringInfo.reg"

4. With Camtasia Studio closed, double click on the RemoveAuthoringInfo.reg file

The Author, Contributor and Copyright fields should now be blank for your future productions. If you ever run into the same issue, keep this .reg file around and just run through the same steps. Let me know if you have any more trouble!

Brad
Photo of JS

JS

  • 2 Posts
  • 0 Reply Likes
I successfully used this .reg file and will keep it for future use--thanks for your help!
Photo of Brad

Brad, Camtasia Studio QA

  • 69 Posts
  • 0 Reply Likes
No problem! Glad everything worked out!
Photo of Jordan K.

Jordan K.

  • 1 Post
  • 1 Reply Like
This did not solve the problem for me, unfortunately.

The Creator and Organization information still re-populates. I found that these items are located in the [HKEY_CURRENT_USER\Software\TechSmith\Camtasia Studio\8.0\Camtasia Studio\8.0] location, under the items "ProjMetadataValue0" and "ProjMetadataValue1".

Deleting the contents of those keys (but leaving the key itself) has no effect. Camtasia still re-populates the information.
Photo of Brian

Brian

  • 12 Posts
  • 6 Reply Likes
Thanks Jordan K.  I have been fighting this for months
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
I am not sure as I don't use that option to often but have had the same results. Maybe a TechSmith Employee will chime in here and let us know if this is still a bug or not and what the fix might be. If not I would put in a support ticket with TechSmith Support using the URL below:

http://support.techsmith.com/

Thanks for posting and hopefully we can all find something out by posting back what we find out or what an Employee might post back here about this problem.

This conversation is no longer open for comments or replies.