Could you make v.7 .libzip file compatible into Camtasia v.8?

  • 1
  • Idea
  • Updated 6 years ago
For whatever reason, i want to share with my colleagues some elements i have in my library. The problem is that they have Camtasia v7 installed and i have Camtasia v8. They are not compatible.

Could you make it compatible for a next release?
Photo of mathieu.gasnier

mathieu.gasnier

  • 6 Posts
  • 1 Reply Like

Posted 6 years ago

  • 1
Photo of kayakman

kayakman, Champion

  • 7357 Posts
  • 2509 Reply Likes
you can import CS7 libzip project files into CS8; they will be upgraded on importing

But, if you put timeline projects into CS8 library, when exported as libzip, they will not be [backwards] compatible with CS7

but I believe [some types of] individual library object elements are "8 to 7" compatible[?]

could you be more specific about what you are trying to share?
(Edited)
Photo of Logan S.

Logan S.

  • 2813 Posts
  • 153 Reply Likes
Hey there,

Kayakman hit the nail on the head here. Like he says though, there are some things that can go back and forth, and a few more details would be great on what you are trying to accomplish.

This conversation is no longer open for comments or replies.