Create Marker

  • 2
  • Problem
  • Updated 1 year ago
Please give us the ability to turn off the marker bar on layers; moving objects by grabbing the top of the object has been a standard process for many years (eg moving a window) and I am constantly adding markers, which has also interfered with my ability to move the object I was attempting to move. Maybe this action can be turned on with a keystroke, a menu command, or a right-click instead of being an "always on" feature. I'm sure I will get used to it eventually, but it is currently driving me crazy. Thanks!
Photo of preitano

preitano

  • 3 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 2
Photo of Dubie

Dubie

  • 950 Posts
  • 730 Reply Likes
When the marker or quiz tracks are hidden, it won't add markers to the timeline.

You can show/hide the marker or quiz tracks by keyboard shortcut CTRL+M for markers track or CTRL+Q for quiz track

or

Under "View" in the top menu click "Show/Hide Marker track or Show/Hide Quiz track

or

You can click toggle the Marker/Quiz track view right above the track names

(Edited)
Photo of preitano

preitano

  • 3 Posts
  • 0 Reply Likes
I use markers and count on them constantly. I just don't want to create them every time I try to move an object on a track.

What I'd really like is to have an option that turned off the "create a marker by clicking an object" feature and continue adding them with a keystroke.

Also, I noticed that in a different conversation about markers, someone had a dialog box in Camtasia 9 (I'm on 9.0.1) that allowed different colors and other marker options that I don't seem to get; all of my markers are blue and only allow for the addition of a name.
Photo of preitano

preitano

  • 3 Posts
  • 0 Reply Likes
Oops, that marker dialog was from Premiere.
Photo of Dubie

Dubie

  • 950 Posts
  • 730 Reply Likes
The best way I know is using keyboard shortcuts.

CTRL+M to show/hide them and to add markers (even if you have them hidden) is SHIFT+M  but it will
show all the markers when you add one and you have do a CTRL+M to hide them again.

Note: I changed the add marker keyboard shortcut to just "M" in the preferences. For me its much faster and easier.

 Also the add marker shortcut only adds a marker to the Timeline.
To add a media marker you have to mouse click where you want it.


Photo of kayakman

kayakman, Champion

  • 6240 Posts
  • 1828 Reply Likes
I step in this foxhole all the time

my workaround: after adding any marker, I immediately use ctl-M to close the marker track [it is opened when a marker is added]

also, if the marker track was open when CS is closed, it will be open when CS is launched again; if it was closed when CS exited, the no marker track until opened or a marker is added

the issue is related to track height; the greater the track height the less chance of accidentally clicking on it