CS9 bug in the text boxes for positioning objects?

  • 2
  • Problem
  • Updated 2 years ago
When I want to set an exact position of an object with the positioning text boxes, I cannot fill in the right text. I want e.g. fill in 17.2 and always get 172.0 after applying. Always when filling in a decimal point and one digit after that, it is interpreted as it was part of the number before the comma.
Photo of Klaas Hobo

Klaas Hobo

  • 52 Posts
  • 19 Reply Likes

Posted 2 years ago

  • 2
Photo of Dubie

Dubie

  • 962 Posts
  • 742 Reply Likes
Text size is always set to a whole value.

For the purpose of video a value of 17 instead of 17.2 I would say, would be unnoticeable when viewed
Photo of Klaas Hobo

Klaas Hobo

  • 52 Posts
  • 19 Reply Likes
If you have a starting point with a decimal when an animation is involved then you really gonna need the decimals to get it all back in the same place. 
Photo of Joe Morgan

Joe Morgan

  • 5668 Posts
  • 2938 Reply Likes
Hi Klass,

I'm going to suggest that you report this to tech support. They may not be aware of it.

I'm still using version 9.0.0 and I have no problem changing position or rotation values containing a decimal point.

See Image Below,Click to Enlarge



This is a Free Service. Submit a ticket at,

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of Klaas Hobo

Klaas Hobo

  • 52 Posts
  • 19 Reply Likes
Thanks Joe,
I will report the bug later today as I have more time for it. 
Photo of Dubie

Dubie

  • 962 Posts
  • 742 Reply Likes
Various programs I have used didn't have that precise of text setting and checking in my Camtasia I was not able to set the value with a decimal point either, thus my reply above but after seeing Joe's comment I rebooted Camtasia and checked again and it worked.

So Yes a Bug