Ctrl-c "Enhance screenshots in Snagit".. (?)

  • 1
  • Question
  • Updated 3 months ago
Got this "Enhance Screenshots in Snagit" popup a few times when doing a ctrl-c.

Just now, it involved a selected region from an Excel sheet in Outlook Excel preview.

Note: Snagit >  Capture Preferences > tab: Hotkeys, nothing is defined:
all ctrl-shift-alt boxes are empty and the drop down selection is set to None.

Any ideas?

Thanks.
Photo of Mike62

Mike62

  • 556 Posts
  • 160 Reply Likes

Posted 3 months ago

  • 1
Photo of Rick Stone

Rick Stone

  • 5067 Posts
  • 2345 Reply Likes
Hi there

Until we hear from TechSmith or someone more familiar with that message than I am, I'll hazard a wild guess.

From the main SnagIt capture window, try clicking File > Capture Preferences...

This should open the SnagIt Capture Preferences dialog. 

From there, click the General tab (if it isn't in front - It usually is)

From the General tab, you should see some options near the bottom. Perhaps try choosing the option labeled "Don't show me notifications".



Just some background info as to why I'm suggesting this change.

I know that the most recent update of SnagIt brought about some new capability where if you are using the Windows Snipping Tool, it now integrates with SnagIt. So I'm wondering if the fact you are seeing this message is related somehow to that change.

Hmmm, and that also makes me wonder if you might also experiment by disabling that aspect. So same as before, but click the Capture tab and clear the option for opening screenshots from other tools. Maybe that option will help if the first one didn't.



And it could be that neither of these changes will help and it's totally something else. 

If you sort it, please do update this thread to let us know what it was and what you did!

Cheers... Rick :)


Photo of Mike62

Mike62

  • 556 Posts
  • 160 Reply Likes
Thank you very much Rick, I followed your suggestion. Let's see whether it will help.
I use to make screenshots of settings when installing software. The last screenshots I made were from end of October last year (installing v2019).

Back then the "Show me help and TechSmith promotions" was tagged and have been tagged ever since. This pop-up came up the last two days. Difficult to reproduce though.

Anyway, I disabled that option now.


Photo of Rick Stone

Rick Stone

  • 5067 Posts
  • 2345 Reply Likes
Yeah, it would be interesting to hear from TechSmith on this. If it happens again, it may also be helpful to capture that pop up and share it as well.

Best of luck to you! Rick :)
Photo of jasons

jasons

  • 263 Posts
  • 85 Reply Likes
@Mike62
1. What version of snagit?

2. What did the popup say or offer to do?

3. Were there any buttons on it?


Photo of Mike62

Mike62

  • 556 Posts
  • 160 Reply Likes
@jasons

1. It is the latest version of SnagIt, 2019.1.0

2. Popup says:

Enhance screenshots in Snagit
Send screenshots captured with the system tools to Snagit Editor to enhance your image with
Snagit's editing tools. You can change this setting at any time in the Snagit Preferences.

3. I just reproduced it again, see below.
(Did the same thing as before, Outlook, open an email with an Excel attachment, then have the Excel in preview mode, within Outlook, i.e. when you click on the sheet, it will show a preview of it, then select an area, then ctrl-c.



Note: nothing has been enabled/defined under hotkeys.






Photo of jasons

jasons

  • 263 Posts
  • 85 Reply Likes
Do it again and click "no thanks" (bottom left) and you shouldn’t see it again.


Photo of Mike62

Mike62

  • 556 Posts
  • 160 Reply Likes
Will try that tomorrow, once closed, the pop-up does not show up again, so it seems.
I guess it shouldn't show in the first place: ctrl-c being a fairly normal action. Anyway, no big deal.
Just peculiar...
Photo of David Howell

David Howell, Employee

  • 107 Posts
  • 38 Reply Likes

@Mike62 - when the Snipping Tool or the new Snip & Sketch apps write a new capture to the Windows clipboard, we intercept that action and offer to let you edit the capture in Snagit instead. If you say, "no thanks", you will not be prompted again.

If you are doing a copy-to-clipboard (ctrl+C) from Excel (or any other "non-snip tool" application), you should not see that message! I'll log this as a bug and see if we can reproduce this. It would help to know what version of Windows you are running. And did you have either of the Windows "snip" tools running at the time? 
Photo of Mike62

Mike62

  • 556 Posts
  • 160 Reply Likes

David, thanks for the above.

I just did the 'No thanks' thing.

Probably you can drop this 'issue'.

Note: it is/was Excel as a preview within Outlook.
I mean to say: an Excel sheet coming as an mail attachment, within Outlook one can click (1x) on the attachment and Outlook will then show a preview only (the sheet isn't actually opened, which would be the case when double clicking the attachment and consequently launching the Excel application).

When selecting a region of the Excel sheet, in the preview-mode, this popup shows up.

When selecting a region of the Excel sheet, within a running Excel application (i.e. the double click scenario), it does not pop up. 


Photo of David Howell

David Howell, Employee

  • 107 Posts
  • 38 Reply Likes
Thank you for the extra detail, our QA will try those steps.