Cursor displayed while disabled in the Profile in SnagIT 13

  • 1
  • Problem
  • Updated 3 years ago
When I'm using the Menu profile with the Cursor disabled in the profile's settings, I'm still getting it as a floating object in the capture in the Editor.

That just brings me a question... Why ?
Photo of aubry.vidal

aubry.vidal

  • 3 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7249 Posts
  • 3953 Reply Likes
Are you changing the setting in the Edit Menu and saving  those settings?
See Image Below, Click to Enlarge

Regards, Joe

Photo of aubry.vidal

aubry.vidal

  • 3 Posts
  • 0 Reply Likes
Yes, I did. This happened with a profile imported from version 12. I've even tried with one created in V.13. Same result.
Photo of Joe Morgan

Joe Morgan

  • 7249 Posts
  • 3953 Reply Likes
Are you selecting the profile from the one click drop down menu.



 or are you using the profiles window?




Regards, Joe
Photo of aubry.vidal

aubry.vidal

  • 3 Posts
  • 0 Reply Likes
Via a hotkey
Photo of Joe Morgan

Joe Morgan

  • 7249 Posts
  • 3953 Reply Likes
All I can tell you at this point is that I'm running version 13 on a windows 10 computer and I don't have the problems with captures that you do.

Contacting Tech supp0rt should probably be your next move.

This is a Free Service. Submit a ticket at,

https://support.techsmith.com/hc/en-us/requests/new


Or call, >>> 1.517.381.2300

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of JaviCartin

JaviCartin

  • 7 Posts
  • 0 Reply Likes
Hi, I have the same issue, no matter if you unselect the option to capture cursor, when you restart the computer, the option is selected again, It seems an issue with version 13.