cursor effect is jumping around the screen

  • 1
  • Question
  • Updated 4 years ago

Using Camtasia 8.5.2 and Windows 8

Using cursor effects on the <Report> button


In a split second, just before opening the report, the cursor ‘jumps’ to a new position (always to the left and up in the same direction).  Why is it doing this?  Any ideas of how to stop it jumping around as very distracting and not looking good on the playback at all!










It happens irrespective of whatever cursor effect is chosen

Photo of MCTrain

MCTrain

  • 8 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Rick Stone

Rick Stone

  • 5763 Posts
  • 2755 Reply Likes
Does it not happen if no cursor effect is used? Or is the behavior the same? What about other buttons. What application does this button belong to?

Cheers... Rick :)
Photo of Joe Morgan

Joe Morgan

  • 7355 Posts
  • 4018 Reply Likes
I've seen this behavior reported before. It only seems to happen in certain applications. To date,  I have never seen a cure to this issue posted.
If it were me I would do a jump cut to edit out the glitch. If you doing narration while you record.
You could say " Open the report" something to that effect. You could also move your cursor to that position at the same time. Then I would pause with a moment of silence. This will create a short section of  video with nothing occurring at all. Then Open the application. Just trim out the part of the video containing the silence,jumping cursor, and the  transition to the application being opened. 
Or, you could use a callout containing text as an alternative to narration. You may need to get creative to achieve a solution you can live with. 

You can also contact Tech Support.
This is a Free Service. Submit a ticket at,

https://support.techsmith.com/hc/en-us/requests/new


Or call, >>> 1.517.381.2300

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

  Other people that have experienced this could benefit from your resolve as well. If you could, post back and let us know how handled this. {: >)

Regards, Joe
Photo of MCTrain

MCTrain

  • 8 Posts
  • 1 Reply Like

Thanks, I have been experimenting and comparing applications.  With the SAME version of Camtasia 8.5.2 I can produce the identical recording on a Windows 7 pc and it doesn't jump at all.

However, when I use Windows 8 on the SAME recording, the cursor jumping around happens.  It happens on ALL buttons and across both Microsoft and bespoke applications.  Selecting from drop down lists is ok with no jumping.

Very strange...any ideas on what is affecting the behaviour with windows 8?  Thanks.

Photo of MCTrain

MCTrain

  • 8 Posts
  • 1 Reply Like

After further investigation, it does only happen when running any program remotely over Citrix.

Issue seems to lie somewhere either between Citrix and the operating system......has anyone else experienced this?

Photo of Rick Stone

Rick Stone

  • 5738 Posts
  • 2745 Reply Likes
Kudos to you for managing to isolate the issue!

One thought I had was to try using the AVI recording format. Because of some other issues with the mouse not properly registering for me, TechSmith support had me try recording in this format as opposed to TREC and it solved my issues.

Hopefully it may for you as well.

Cheers... Rick :)
Photo of MCTrain

MCTrain

  • 8 Posts
  • 1 Reply Like

Issue now solved by TechSmith support - "This is something we have seen occasionally with different DPI settings other than 100 percent. Right now I am afraid that this is the only solution we have for that problem, but hopefully we will be able to better handle these issues in future updates"

So changed display settings from 125% to 100% - it makes the resolution very small for your eyes, but there is no jumping cursor anymore. 

Photo of Rick Stone

Rick Stone

  • 5763 Posts
  • 2755 Reply Likes
Seems that DPI setting affects several applications. I've seen similar reports of other issues with other applications where adjusting DPI back to 100% solved the issue.

Curious if you tried recording in AVI if you saw the same behavior? I'd personally like to know in the event it really didn't help anything. That way I could check it off my mental list of "things to remember".

Cheers... Rick :)
Photo of MCTrain

MCTrain

  • 8 Posts
  • 1 Reply Like

Hi, yes, I did have a go in AVI but Camtasia will only let you put cursor effects on a camrec or trec recording.  So whilst the cursor didn't jump, I couldn't use the effect the customer wanted.

Thanks

Photo of Joe Morgan

Joe Morgan

  • 7355 Posts
  • 4018 Reply Likes

You can apply cursor effects to AVI recordings. They actually have more selectable options than the Camtasia editor offers. However, the duration of an effect cannot be changed. {:>(

The down side is that the effects are burned in. If you turn the cursor off for portions of your video, that could create a problem.

You could record separate videos. With and without effects. Although, depending on what you’re doing. That might be more trouble than it's worth.

To access the cursor effects for AVI. First, You need to change the recorders settings to "Saving as an AVI". Then, the Cursor options tab will become available  See Image Below, Click to enlarge.

Regards, Joe


Photo of MCTrain

MCTrain

  • 8 Posts
  • 1 Reply Like
Thanks for that...I had no idea about this one!  Will try it out, maybe on another project.

This conversation is no longer open for comments or replies.