Cursor Not Being Captured Correctly - Camtasia for Mac, Parallels

  • 1
  • Problem
  • Updated 2 years ago
I'm using Camtasia for Mac v3.0 to record my Windows screen using Parallels. In one part of my video recording, the cursor changes to a multi-arrow plus sign (the Move cursor). But when I play back the recording, the cursor looks like the standard arrow cursor.


Why isn't Camtasia capturing the Move cursor that is on my screen?
Photo of Bill

Bill

  • 9 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of davemillman

davemillman

  • 461 Posts
  • 141 Reply Likes
Bill,

I have used Camtasia Mac to record many screen videos from other operating systems (linux and windows via vmware fusion.) My conclusion is that the interaction complexities between the two operating systems are so arcane and complex that it will never be perfect. A problem like you are describing could be the fault of Windows, Parallels, Mac OSX, Camtasia or even the video cards and their drivers, and even if you figure this problem out, you will encounter another problem like it tomorrow, with a different culprit.  

If you need perfection, consider recording Windows on Camtasia Studio for Windows. For Linux, Camtasia Mac via VMWare fusion usually did better than Camtasia Studio via some other route.

Good luck!
(Edited)
Photo of Bill

Bill

  • 9 Posts
  • 1 Reply Like
Hi Dave,

I was hoping there would be an easy solution to my problem. But you're probably right - there's too many contributing factors.

Since perfection is the enemy of done, I'll just live with a standard arrow cursor. It's not a huge factor in my course.

Thanks, Bill