Cut leave's an apparent blank space in the timeline

  • 1
  • Problem
  • Updated 8 months ago
Hi, I have two tracks in my timeline, an audio track and a video track.

Here's what I'm trying to do:
I want to remove two seconds from both at the same point in the timeline.

What I'm doing:
I drag the play head handle to give me the two seconds then select cut (ctrl+x).

The problem:
Two seconds are cut from both tracks and the tracks moved left to reconnect them. However, for some reason a space is left in the video timeline although that point does display on the canvas. Been using Camtasia 2018 for nearly a year now and never had this before.

Any ideas?
Am I being dense :).

Cheers, Tony
Photo of anthony.x.mundy

anthony.x.mundy

  • 4 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 9161 Posts
  • 4821 Reply Likes
Try saving your project and restarting Camtasia.If it doesn't work, I'd do the same and restart the computer,

See if that clears it up. It's no bug I've ever seen reported.

Regards,Joe
Photo of anthony.x.mundy

anthony.x.mundy

  • 4 Posts
  • 0 Reply Likes
Hi Joe, many thanks for your response.

Tried that, I've even deleted the project and started from scratch.

BTW, It only happens in full zoom.

One other thing I've just noticed, I've cut a section starting a few seconds further along the timeline, now the space between my first and second cut appear empty although the two cuts were not connected.

Full zoom


One zoom out


Cheers, Tony
Photo of Joe Morgan

Joe Morgan

  • 9161 Posts
  • 4821 Reply Likes
Well, you could try updating your graphics drivers.
There seems to be a bit of that image/sliced media showing. Graphics drivers are responsible for everything we see.

I would get support involved.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new