Cutting toggles the selection

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
I am editing a video with very low audio peaks. I am going through and cutting out all of the unnecessary pauses in the video. However, each time I cut it toggles the selection of the media I am cutting it from. If I have it selected and then I cut from it it's not selected anymore. If I don't have it selected and then I cut from it, it selects it. This is particularly annoying because the selection covers the low audio peaks. It also seems like cutting would do the same thing each time. If it's going to select after the cut, then select it (I would rather this not happen). If it's going to deselect after the cut, then deselect it. I don't see any reason it should toggle the current selection state, especially because if I have it selected I want it selected and if I don't have it selected I don't want it selected.
I post this because I have hit it enough to bug me.

And on a completely different note, please don't require a symbol for passwords. If I wanted a symbol I would have a symbol. If I was worried enough about it. I would worry about it myself. Hopefully I will be able to login after I get logged out.
Photo of HeavensRegent

HeavensRegent

  • 3 Posts
  • 0 Reply Likes
  • Annoyed

Posted 1 year ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6238 Posts
  • 1827 Reply Likes
I'm not sure what you are describing in your first paragraph; could you do a short narrated screencast of what you're seeing/experiencing; host it on free Screencast.com?

regarding your 2nd paragraph, what password [and symbol] are you referring to?

what version of Camtasia are you using?

are you cutting using "delete" key? or by using "ctl-x" [cut]
(Edited)
Photo of HeavensRegent

HeavensRegent

  • 3 Posts
  • 0 Reply Likes
Here is the example
https://www.screencast.com/t/rx2UoEF0
I forgot to mention that having the item selected makes it harder to see the audio (peaks?)

The second paragraph isn't really important and I was referring to signing up so I could post this.
Photo of Joe Morgan

Joe Morgan

  • 5588 Posts
  • 2904 Reply Likes
That appears to be the default behavior of Camtasia. It does the same with me.

Two options, you can get in the habit of clicking in an open area of the timeline. That will deselect the video clip when necessary.

Option 2........Raise the track height. Then you can see the audio peeks much easier. You can raise the track height a lot.Even more so than this image indicates.

Regards,Joe

Photo of kayakman

kayakman, Champion

  • 6238 Posts
  • 1827 Reply Likes
thanks for the example; I was able to reproduce the behavior with trec files, but not with image files

I then turned off auto stitching [preferences] and the issue was resolved with trec files; so possibly a bug?

re the small audio wave peaks, try maximizing track height
Photo of HeavensRegent

HeavensRegent

  • 3 Posts
  • 0 Reply Likes
Thanks I'll do that. However it still would be nice for it to stay selected / not selected.
Photo of Joe Morgan

Joe Morgan

  • 5607 Posts
  • 2913 Reply Likes
Nice catch kayakman

 However , bear in mind HeavensRegent

 If you turn off auto stitching. They try to apply effects across those cuts. You can't just do it.It's possible,  but the process is much more tedious. So it's less than ideal.

I would consider clicking in an open area of the time to deselect the media. As I suggested above, as an alternative. 

I would also report the "Selected/Un-selected Media" behavior  to tech support and see if it is in fact a bug.
Tech support can't address issues they are unaware of.