Default Highlighter Color

  • 2
  • Question
  • Updated 2 months ago
When selecting the highlighter is there a way to make a specific color the default every time? I usually use yellow, but sometimes if the color changes the next time I use SnagIt it does not change back. Just wondering if there was a process to make yellow (or any color) the default version for each time it opens?
Photo of Levi Wolff

Levi Wolff

  • 10 Posts
  • 0 Reply Likes
  • Unsure

Posted 1 year ago

  • 2
Photo of Levi Wolff

Levi Wolff

  • 10 Posts
  • 0 Reply Likes
Does anyone have an answer on this one? Surprised not to see a reply yet. Thanks!
Photo of Dubie

Dubie

  • 961 Posts
  • 741 Reply Likes
It remembers the last color used.
There is (at this time) no default setting.
Photo of Mike62

Mike62

  • 502 Posts
  • 139 Reply Likes
Am not sure... I did what you recommended, clicked on dark grey, then alt-F4, then used SnagIt, captured a screenshot and a new color (dark red) shows up.

-

-
maybe it is set somewhere in some .xml file
in
C:\Users\UserName\AppData\Local\TechSmith\Snagit\
or in themes,
C:\Users\UserName\AppData\Local\TechSmith\Snagit\Themes

I don't know.
That is upto the developers.
Photo of David

David

  • 5 Posts
  • 3 Reply Likes
Andre, thanks for the suggestion, but regretfully this had no beneficial effect for my SnagIt editor, version 2018.2.1 (64 bit), build 1590, running on Windows 7 Professional.  I'm convinced now more than ever that this is a a bug that will require a fix from the developer (and a fix is overdue by now). But thanks anyway.
Photo of Joe Morgan

Joe Morgan

  • 5638 Posts
  • 2924 Reply Likes
The best thing to do is revert to 2818.1 as this Support Article suggests.  https://support.techsmith.com/hc/en-us/articles/360004952012-Snagit-Windows-Quick-Style-Is-Not-Remem...

It might be several months before they correct this? Or days? You never know. What you do know? Is what you can do about it today.

Regards, Joe

Photo of Mike62

Mike62

  • 502 Posts
  • 139 Reply Likes
Yes, indeed, with v2018.2.1 they started out with all kinds of .xml files and a new folder : "Themes" containing
fcc29648-6603-471c-9637-9a8f4fa7c3a0.snagtheme
00000000-0000-0000-0000-000000000000.snagtheme

When looking at the last one, with all the zeros, I see quickstyles and background colors, etc.
When checking out the HEX color code of the background (line 12) it says FC4242 and coïncidentally that color (red) is the returning new background color when creating a new screenshot.

One might exit SnagIt, delete that file, but once SnagIt is launched, it is recreated again.
One might try to change the hex color codes there, but that doesn't help either.
(Probably I was on the wrong track)

Anyway, as already said by Joe - returning to 2018.1.1 may be the best option, or accept the bug (as I do, being too lazy to do the uninstall/re-install/ setup whatever/import profiles/setting those up, bla bla)

It is useless and time-consuming trying to figure this out yourselves.

Let's hope TechSmith will figure this out themselves one day...
I believe it is pretty complex though.
Photo of RE Harrison

RE Harrison

  • 1 Post
  • 0 Reply Likes
same problem/wish