delay when I pause

  • 1
  • Problem
  • Updated 7 months ago
Whenever I pause, the bar continues for another full second before pausing. How am I supposed to get the edit points I want if the darn thing won't pause when i ask it to? and when i move the bar, I replay it and it takes a full second for the video to buffer and show me what i need to see? I have 32GB of RAM. I'm getting the impression that Camtasia is NOT a good frame by frame editor and valuable only when doing simple tutorials with very few effects because my experience with it (this is my second version I've owned) is it has very bad memory management. 
Photo of jason_yates

jason_yates

  • 8 Posts
  • 0 Reply Likes
  • frustrated

Posted 8 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 7255 Posts
  • 3961 Reply Likes
That's not normal behaviour and it's never happened to me.

I suspect it's best sorted out/resolved by tech support.

This is a Free Service............... Submit a ticket

       https://support.techsmith.com/hc/en-us/requests/new

Or call, >>>

 Toll Free: 800.517.3001 (U.S. & Canada Only)

8:00 AM to 7:00 PM EST Monday through Friday

Regards, Joe

Photo of Mal Reynolds

Mal Reynolds

  • 472 Posts
  • 333 Reply Likes
I've encountered it occasionally, and only, as far as I can recall, when using the spacebar to pause, not clicking on the button.

But then of course I prefer using the keyboard (to the extent that I can, sigh, JKL editing...), so...

Usually it will only occur on large (>20 or 30 minute), complex projects with many tracks and mixed media, but I've never raised it with support because I just can't get it to repeat consistently. Even in more or less at the same place in the same project, one time it'll keep running, the next time it'll stop right on command.

If Jason is getting it in a reproducible way it'll be interesting to see what support makes of it.
Photo of Joe Morgan

Joe Morgan

  • 7255 Posts
  • 3961 Reply Likes
Is this a Camtasia recording? Or media from another source by any chance? I've never ran into this behaviour or seen it reported in the past.
If it's only happening with media from a source other than a Camtasia recording.Then you probably need to convert/re-encode it with a program like Handbrake to a format that Camtasia can work with. 
Photo of Fred Grover

Fred Grover, Champion

  • 2444 Posts
  • 383 Reply Likes
I have never had or experienced this issue myself either. More information on what you are bringing into your video might help as Joe has suggested if it came from another source that could or could not be the problem.

Let us know and thanks for posting. Have a great day/night.
Photo of jason_yates

jason_yates

  • 8 Posts
  • 0 Reply Likes
It's different sources. MOV files, MP3 files, trec files, mp4. i'm not using my spacebar, but the mouse. 
(Edited)
Photo of jason_yates

jason_yates

  • 8 Posts
  • 0 Reply Likes
I've moved on. If it happens again, I will share it here.