Did Hot Spot functionality go away in Snagit 11? My tools ribbon does not contain the Hot Spot link like it used to.

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Snagit Menu bar not showing Hot Spots capabiloity
Photo of Mike Baker

Mike Baker

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 1
Photo of Erika Smith

Erika Smith

  • 142 Posts
  • 16 Reply Likes
It did not go away the tab is just hidden. To display the tab go to Fille > Editor Options > General > place a check in Show Hotspots tab.
Photo of mevar

mevar

  • 1 Post
  • 0 Reply Likes
My File menu does not contain a choice for "Editor Options." As a result, I cannot get the Hotspots tab. What should I do?
Photo of dtb.commerce

dtb.commerce

  • 2 Posts
  • 0 Reply Likes
Check the gray bar at the bottom of the File menu, under the Help link. On the right-hand side, you should see two buttons: Editor Options and Exit Snagit Editor.
Photo of Kathleen Harris

Kathleen Harris

  • 1 Post
  • 0 Reply Likes
I don't have this option at all in my Editor Options. How do I get hotspots tab???
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2901 Posts
  • 656 Reply Likes
Hi Kathleen,
What version of Snagit are you using?

When you are in the Editor, and you choose File, there is an option at the bottom of that long menu list that says Editor Options. When you click that, you will see the General tab that has the option you need.
Seen here highlighted in yellow.

I hope this helps.
Kelly
User Assistance
TechSmith

This conversation is no longer open for comments or replies.