Disable auto opening Editor after Camtasia recording

  • 1
  • Question
  • Updated 2 months ago
Is there any setting to disable auto opening Editor after recording? I'm using Camtasia version 13.
Photo of tbosket

tbosket

  • 9 Posts
  • 1 Reply Like

Posted 2 months ago

  • 1
Photo of kayakman

kayakman, Champion

  • 6567 Posts
  • 2003 Reply Likes
recheck your version?
Photo of tbosket

tbosket

  • 9 Posts
  • 1 Reply Like
Yeah, I checked; I have 13. I previously had 8. Both of them may be still installed. I'm going to check now...
(Edited)
Photo of Brian Nystrom

Brian Nystrom

  • 319 Posts
  • 167 Reply Likes
I suspect that it's actually SnagIt that's in question here, as it automatically opens the Editor after captures and there is a version 13 (I use it).
Photo of tbosket

tbosket

  • 9 Posts
  • 1 Reply Like
Yup, it works for 8. I hope there is a way to do the same thing on 13
Photo of Brian Nystrom

Brian Nystrom

  • 319 Posts
  • 167 Reply Likes
When you start SnagIt, there's a "Preview in Editor" switch to the left of the Capture button. Turn it off and it won't open the Editor after capturing.
(Edited)
Photo of tbosket

tbosket

  • 9 Posts
  • 1 Reply Like
I'm using Camtasia, is that effected by SnagIt?
Photo of kayakman

kayakman, Champion

  • 6567 Posts
  • 2003 Reply Likes
No, Camtasia is independent of Snagit; what version of Camtasia?
Photo of tbosket

tbosket

  • 9 Posts
  • 1 Reply Like
Camtasia 13 is the one is that I don't know how to disable the "auto-open" to the 13 Editor
Camtasia 8 allows me to disable the "auto-open"
Photo of Joe Morgan

Joe Morgan

  • 6252 Posts
  • 3372 Reply Likes
There is no Camtasia 13, is it Camtasia 2018?

Or could you be using SnagIt 13?
Photo of tbosket

tbosket

  • 9 Posts
  • 1 Reply Like
Sorry, the 13 looked like 18, lol. I need a bigger screen
Yes, it is 2018
Photo of tbosket

tbosket

  • 9 Posts
  • 1 Reply Like
Camtasia 18
Photo of Joe Morgan

Joe Morgan

  • 6252 Posts
  • 3372 Reply Likes
Using the recorders toolbar.


Then........



Regards,Joe
Photo of tbosket

tbosket

  • 9 Posts
  • 1 Reply Like
I tried that earlier, but it does not give me the quick preview. In 8, after a recording, I got an quick auto preview without opening the Editor.
Photo of Joe Morgan

Joe Morgan

  • 6252 Posts
  • 3372 Reply Likes
Uncheck this box. This is the setting I use as well.
Photo of tbosket

tbosket

  • 9 Posts
  • 1 Reply Like
That did the trick! Thank you so much Joe!