Disable Pop-up when sharing capture to a program

  • 3
  • Idea
  • Updated 2 months ago
I would like an option added to disable the pop-up that occurs when taking a screen capture into another application like word or powerpoint.   This pop-up is intrusive because I am typically screen capping slides in an active presentation to another document and the pop-up doesn't clear quick enough.
Photo of dlarock

dlarock

  • 3 Posts
  • 1 Reply Like

Posted 1 year ago

  • 3
Photo of Joe Morgan

Joe Morgan

  • 9080 Posts
  • 4785 Reply Likes
You got my vote.
Photo of talktoshahid

talktoshahid

  • 2 Posts
  • 2 Reply Likes
@Techsmith: Please provide an update on this feature. It's really annoying to have a pop-up on every capture. There should be a way to disable it.
Photo of dlarock

dlarock

  • 3 Posts
  • 1 Reply Like
I could only hope. I’ve been asking for this feature for 10 months.
Photo of Rick Stone

Rick Stone

  • 6632 Posts
  • 3190 Reply Likes
In the event some of you are unaware, you can totally avoid any popup by sizing and positioning SnagIt so it occupies just part of the screen. Then it's a simple matter of clicking the image in the Recents tray at the bottom of the SnagIt editor and dragging it to the application where you want it. I do this all the time with Word and PowerPoint.
Photo of Dubie

Dubie

  • 1681 Posts
  • 1408 Reply Likes
Powerpoint is the only share that I got the extra pop-up.

Sharing to Word goes right to it with no pop-up.

You can disable the pop-up from happening for the Powerpoint share.

In the editor Click the Share button and then the little gear icon then Share Preferences.




Click on Powerpoint and then Options button



In the options Chose how you want the share put into Powerpoint
And then make sure to Un-Check  "Prompt for slide layout options".



Now your share to Powerpoint should just happen with no pop-up asking
what way to send it.

Dubie:)


(Edited)
Photo of Joe Morgan

Joe Morgan

  • 9079 Posts
  • 4784 Reply Likes
I could be wrong?

 I thought this was about these popups.  Which cannot be disabled.

Photo of Dubie

Dubie

  • 1681 Posts
  • 1408 Reply Likes
Ah,  I bet you are right. My bad, I read into the post and forgot about those pop-ups.

I don't really pay much attentions to those anymore.
Photo of dlarock

dlarock

  • 3 Posts
  • 1 Reply Like
It's 100% about those popup's Joe.