Disable Snagit Editor from popping in front of other windows or being always on top

  • 1
  • Question
  • Updated 3 months ago
I am trying disable the Snagit Editor from always popping up in front of my window when I take a screen capture.  I have found older posts on this, but the resolution no longer appears to apply.  I am using Snagit version 13.

Photo of Thomas

Thomas

  • 2 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of davidlambert

davidlambert

  • 407 Posts
  • 150 Reply Likes
Turn off 'Preview in editor' in Editor preferences for the capture profile/preset.

(Edited)
Photo of Thomas

Thomas

  • 2 Posts
  • 0 Reply Likes
Thank you so much David, I checked all of the hard to find preferences and advanced settings and it was right there on the main screen.  Thanks so much for the help.