Dragging Noise Reduction effect to the timeline kills the app instantly

  • 3
  • Problem
  • Updated 2 years ago
MacOS 10.12, Camtasia 2.10.7 (91885) on both a brand new iMac and an early 2016 MacBook Pro, dragging the noise reduction effect to the timeline instantly kills the app. No error box, no freeze, just instantly gone. Have already un-installed and re-installed Camtasia to no effect.
Photo of ddawson

ddawson

  • 3 Posts
  • 3 Reply Likes
  • frustrated

Posted 2 years ago

  • 3
Photo of Jack Fruh

Jack Fruh, Champion

  • 539 Posts
  • 167 Reply Likes
Hey ddawson, I just tried on mine on 2.10.7 and it's fine for me on the latest model 15" macbook pro.
 
It might be best to open a support ticket to have them troubleshoot. 

One last ditch effort might be to create a new user account on your mac and try it under that account, if it works there, but doesn't work under your account that should help support narrow down the possible causes.
Photo of ddawson

ddawson

  • 3 Posts
  • 3 Reply Likes
I eventually created a TechSmith support ticket. They were able to reproduce the fault.  It appears to be a conflict between Sierra and the latest build of Camtasia 2. Their development team is looking at it.
Photo of Jack Fruh

Jack Fruh, Champion

  • 539 Posts
  • 167 Reply Likes
Nice! They just released 3 this morning, might be worth trying the demo to see if it's still an issue there.
(Also for the record I'm on OSX 10.11.6, so I missed the Sierra incompatibility personally)
Photo of Alex Wong

Alex Wong

  • 1 Post
  • 0 Reply Likes
I have the same problem and hoping it will get resolved soon. Glad I'm not the only one facing it.
Photo of tim

tim

  • 1 Post
  • 1 Reply Like
Hi there, I have this problem too. I need this to be fixed urgently as have over 40 videos to edit. Have they actually done anything yet?
Photo of warren

warren

  • 1 Post
  • 0 Reply Likes
I am experiencing this as well, same version, OS, scenario.

Any update?  

Any workaround?
Photo of ddawson

ddawson

  • 3 Posts
  • 3 Reply Likes
TechSmith came out with Camtasia 3 for Macs. The new version does not have the problem. I don't know if they are continuing to work on the Camtasia 2 issue. I got the version 3 and closed out my ticket.
Photo of Paul Middlin

Paul Middlin, Employee

  • 835 Posts
  • 185 Reply Likes
Hey everybody; thank you for your patience on this. We did confirm the bug on v2 and will be putting out a fix for it. We are hoping we can get it to you early next week? Sorry this slipped through the cracks.