Dropping an mp4 video into my Camtasia clip bin sharply reduces audio quality

  • 1
  • Problem
  • Updated 4 months ago
Hi there.

Since Camtasia can't record at 60 fps and apparently never will (??? what's up with that), I've had to move over to other software to do my capture. I'm trying to still use Camtasia to do editing, but I've encountered a problem even with that.

Immediately on being added to my clip bin--I need to stress this is BEFORE production, this happens as soon as I add the file to my clip bin and drag it to my timeline--audio quality falls off dramatically. I've done a side by side here, pay special attention to where I say "sixty" at about 2 seconds--it sounds much worse in the Camtasia version:

Bandicam raw mp4: https://www.youtube.com/watch?v=wh9wvjVfjAA
After Camtasia's touched it: https://www.youtube.com/watch?v=vnzhJmnDuvM

I need to reiterate that this happens ON THE TIMELINE--it's not an artifact of quality reduction during processing (although obviously the version linked above IS after I processed the project--it sounds just the same as it does on the timeline). What's going on? Is my library set to import clips at a lower quality than they actually are or something? Can I change that?
Photo of Will Clark

Will Clark

  • 5 Posts
  • 3 Reply Likes
  • vexed

Posted 4 months ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5623 Posts
  • 2914 Reply Likes
You could try changing the audio to 44,100 hz.

Bandicam doesn't give you must flexibility with audio settings. Unfortunately, Camtasia is not that flexible either.It processes/decodes .wav files at 44,100hz and 16 bit constant best. Not variable bit audio.

As you can see from this screen shot in a recording I just tested. I placed the Audio in Adobe Audition. the Audio is 32 bit Floating.
Converting and replacing the audio to

Should resolve the problem.

I've successfully converted audio just by exporting it from Camtasia as a .wav file. It's converted automatically to the above settings. Export one track at a time if multiple tracks exist by disabling all but one.

Or convert in an audio editor.
One of these techniques should get you there. Which is less than ideal. But it is what it is, and has been for years

Regards,Joe
(Edited)
Photo of Will Clark

Will Clark

  • 5 Posts
  • 3 Reply Likes
Thanks! I think I'm gonna try OBS, though, seems like it's what game recordy people are liking these days.