Dual Displays not centered on primary display

  • 1
  • Problem
  • Updated 5 years ago
This recently started happening for me. I have dual displays, with the smaller secondary to the left of the primary and slightly lower. Now, when I try to snapshot, I just get the upper left corner as the basis and not the primary display. It makes a great tool a lot less usable, because I'd like to be able to take snapshots off the primary display. http://screencast.com/t/FxD13mMpcqcZ
Photo of James Spink

James Spink

  • 2 Posts
  • 1 Reply Like

Posted 7 years ago

  • 1
Photo of Mike Curtis

Mike Curtis, Employee

  • 2204 Posts
  • 216 Reply Likes
Hello James,
Thanks for the screenshot. I'm not sure what the root cause is, but this sounds like a bug or some kind of conflict. What happens if you try and click and drag a selection on your primary display?

I think it would be best to open a case with our support team. They'll respond within a business day and are best equipped to investigate this problem if it has something to do with drivers, etc.

Here's where you can open that case. (Sorry that you'll need to create a separate account with them unless you're already in their system.) http://techsmith.custhelp.com/app/uti...

Sincerely,
Mike Curtis
Photo of James Spink

James Spink

  • 2 Posts
  • 1 Reply Like
This problem seems fairly recent, not sure what changed. Clicking and dragging the selection to the right does not scroll the missing area into view - that would have been acceptable.

I have submitted the support request, thanks for the response and suggestion!
Photo of jrokeach

jrokeach

  • 3 Posts
  • 2 Reply Likes
was there any fix to this problem?  I am having the same issue. 

please advise.  
Photo of Gus Osimitz

Gus Osimitz

  • 2 Posts
  • 1 Reply Like
Mike this is a pretty common issue, I am having this as well, would really appreciate it if you could post the solution here as well as via support ticket stuff so we ALL can learn from it. Sorry to come across as mean but it is a very frustrating issue to have and it would be nice if instead of just suggesting people submit a ticket, you also get in touch with the support people and get them to post a solution here...
Photo of jrokeach

jrokeach

  • 3 Posts
  • 2 Reply Likes
nah. Nothing. I started using another product that works much better. If I just need a screenshot, I use Mac's native screen captures (command + shift + 4) and save directly to a Dropbox folder for easy sharing. If I need to edit something, I use Skitch. 
Photo of Gus Osimitz

Gus Osimitz

  • 2 Posts
  • 1 Reply Like
That's ridiculous that they have had this issue for so so so long and all the people who work for them/ the people who frequent the forms (probably people who work for them) can say is "put in a support ticket". What is the other product you use? I think it is time for me to jump ship. If they haven't fixed it in at least 3 years, I highly doubt they ever will fix it. Any TechSmith Gods out there, can you at least say if you guys are working on a fix for this? If you aren't, why not (I might be understanding)? And if you are, when do you expect to release the fix?

Thank you for your hard work, I really do love SnagIt, but the dual monitor bug makes my blood boil....
Photo of jrokeach

jrokeach

  • 3 Posts
  • 2 Reply Likes
Gus, try https://evernote.com/skitch/ 

Its great. There are many others out there, but this one is king. 
Photo of Fred Grover

Fred Grover, Champion

  • 2445 Posts
  • 385 Reply Likes
Gus I can understand how you feel and what you say to Mike but he posted that 3 years ago. I can say that if a user does post to have someone put in a support ticket then it is so they can communicate with the user one to one and help them resolve the problem they are having. It would be nice to see their posts updated to as if it has been solved or not and the possible solution or work a round here. But the Employees jump in here as a courtesy as this is a user to user forum and if another user submitted a ticket and got the problem fixed then they should also post back what they found out to fix the issue or if there was a solution to the problem.

So I will give you the contact information myself and if you are having this same problem I would suggest contacting them and that is probably not what you wanted to hear but it is the best solution and if you do contact them I would hope you would post the results of the findings and solution back here for others. If we all work together this will make this a great community for all us users. Thanks for posting your opinion and feelings as that is what helps TechSmith too in understanding what their users are looking for in the long run. Thanks Gus.

TechSmith Support Information

http://support.techsmith.com/


Phone: +1.517.381.2300
Toll Free: 800.517.3001
(U.S. & Canada Only)
8:00 AM to 7:00 PM EST Monday through Friday

Once again Gus thanks for posting and have a great day/night.

This conversation is no longer open for comments or replies.