Editing a HD Zoom recording, export doubles in size

  • 2
  • Question
  • Updated 4 months ago
I recorded a Zoom meeting in 1080P and it has a small file size but good quality. When I go to edit in my Camtasia (version 2) software and I export it, it doubles in size and even defaulted to lower resolution and was still almost double in size. Was 384K became 880K.

What am I missing?
Photo of rodchar

rodchar

  • 1 Post
  • 0 Reply Likes

Posted 9 months ago

  • 2
Photo of mjz2325

mjz2325

  • 2 Posts
  • 0 Reply Likes
I don't know why it happens, but Camtasia always seems to massively increase file size. I've just produced a 2 hour 45 minute video, the master 1080 MP4 file of which was just under 8GB. I imported it into Camtasia, made some edits, and added titles either end, then exported it in 1080 again, and it came out as just over 22GB! Even accounting for the fact that, when I import a 25fps video, Camtasia then alters it to 30fps, giving a 20% increase in the number of frames, by adding an extra frame for every five, it still shouldn't grow by more than 20%, yet it does. Changing the H264 settings doesn't seem to make much difference, so I'm wondering what else might have an effect. Dropping to 720p does reduce the file size, but also significantly drops the quality, and it's still larger than you'd expect. What I tend to do is convert the outputted MP4 in another program, to reduce the file size without dropping resolution, so I'd be interested to know why Camtasia does this too, and if there are any adjustments you can make in "Advanced Export" to reduce the 1080 output file size. 

Rick, Joe - any ideas? 
Photo of Robert R.

Robert R., Online Community Admin

  • 1682 Posts
  • 556 Reply Likes
Hi rodchar;
This is often caused by audio settings of the original media file. If you two-finger click / right-click on the original MP4 and check its details, are you able to see whether the audio is at least 128kbps?
-Robert
Photo of william

william

  • 1 Post
  • 0 Reply Likes
This is due to the bitrate of your output when rendering your edited file. The original mp4 from Zoom has a much lower bitrate and, therefore, smaller file size than the Camtasia output. Change the video output mode to Bitrate on Camtasia and you can control the file size