Editor always popping up, event though preview in editor option turned off

  • 1
  • Problem
  • Updated 8 months ago
Up until about 1 month ago,Snag it 13 worked great.  I would click print screen, and select my image, and it would copy to clipboard, and I could CTRL-V with no problem into any application I needed a screen capture in.

Now, when ever I use printscreen, it launches the editor.  Does not paste to clipboard, and I have to "Copy All" in order to then paste it into my application of choice.  A TOTAL waste of time.  I don't want to use the editor almost ever, and if I do, I'll bring it up myself.
Photo of kevin

kevin

  • 7 Posts
  • 2 Reply Likes

Posted 8 months ago

  • 1
Photo of Paul

Paul

  • 1138 Posts
  • 902 Reply Likes
Sounds to me like your default capture options have got screwed up.  Load the SnagIt app by pressing the windows button and typing "SnagIt"

Then adjust the settings to remove the Preview in Editor and enforce copy to clipboard

Photo of kevin

kevin

  • 7 Posts
  • 2 Reply Likes
Nope.  The preview in editor slider is off.

Photo of Paul

Paul

  • 1138 Posts
  • 902 Reply Likes
OK, when you start a capture do you get a screen where you can choose what sort of capture you want, or do you go straight into capturing a region?
Photo of kevin

kevin

  • 7 Posts
  • 2 Reply Likes
Hi Paul,
I get the little target thing that allows me to choose what I want to screenshot.
then, once I click the photo icon on the bar - it takes me to the editor.

Interestingly, if I click the red button, it causes the editor to come up and does NOT copy the captured image to clipboard.  I have to click the "copy all" to get it into the clipboard.

If I click the "Default" preset name, it will properly take a screenshot, and copy to clipboard, with no editor popping up.

I have uninstalled, and re-installed the software as well.  Thinking it might be some kind of setting/registry issue.
Photo of Paul

Paul

  • 1126 Posts
  • 893 Reply Likes
Hmm. Is this this problem?

Photo of kevin

kevin

  • 7 Posts
  • 2 Reply Likes
Thanks Paul.  Indeed the All-in-One settings are also set to have the Preview in Editor turned off.
Photo of Paul

Paul

  • 1126 Posts
  • 893 Reply Likes
... then I'm out of ideas.  My next suggestion is contact Support.
Photo of kevin

kevin

  • 7 Posts
  • 2 Reply Likes
Yea. We've been struggling with it.  I am going to post a video shortly as well.
The extra steps that suddenly started appearing are killing me.
Photo of kevin

kevin

  • 7 Posts
  • 2 Reply Likes
here is a video of what is happening:
(apologies for the echo)

Photo of kevin

kevin

  • 7 Posts
  • 2 Reply Likes
Just got a reply from tech support.  The recommended this which appears to work:

- Close Snagit so it is not running
-Hold down the Windows key on your keyboard and then hit the R key to open the run window
-Type the following and then hit enter:  %localappdata%\techsmith\snagit
-delete the Presets.xml file
-Restart Snagit and try it again