Email question

  • 1
  • Question
  • Updated 8 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Inactive threads; archiving to prevent necroposing

Why doesn't the information that I have captured display directly in the body of an email instead of a file that the recipient needs to click on? It's a bit frustrating - otherwise a great product...
Photo of Evie Canning

Evie Canning

  • 1 Post
  • 0 Reply Likes

Posted 8 years ago

  • 1
Photo of Nick Herber

Nick Herber, Technical Support & IT Manager

  • 27 Posts
  • 3 Reply Likes
Hello and good afternoon.

It generally depends on the email/webmail client you are looking to paste your image into, and also can depend on the settings that the person receiving the email has in place. Here is some more information on email images:
Photo of Kelly Mullins

Kelly Mullins, TechSmith Employee & Helper

  • 2894 Posts
  • 649 Reply Likes
I Evie...
Love the name.. we have a 3 month old granddaughter by the same!

You can try this:
1. Go into Snagit - not the Editor.
2. Click Tools > Program Preferences.
3. Click the Program Options tab.
4. Check the Embed Images When Sending Email option.
5. Click OK.
Now, your images should go into the body of the email when you click the Send button.

I hope this helps!

This conversation is no longer open for comments or replies.