Enable all drawing tools Snagit 10 editor

  • 1
  • Question
  • Updated 12 months ago
  • Answered
  • (Edited)
Hello,

I've done a search here and wasn't sure if it was answered for Snagit v10.0.0 (build 788) and that is, why can't I get all the drawing tools to show up in the box for easy access (upper image) like the lower image shows (sorry that it's fuzzy). I took that lower image capture from a Snagit 10 video tutorial, and it also shows the same layout in the v10 pdf.

Am I not seeing that setting option somewhere, or is it included in another v10 "upgrade" like 10.1.1? I don't like to use the quick links, as they are so small, compared to all the bigger icons that show up in in the drawing tool "box" like the lower image shows.

In general, I like the v10 layout best of all, so I would not rather upgrade, as I have v11 on another computer, and like v10s layout better. Does v12 or 13 have this ability I'm looking for?

Thank you for any help you can offer :)

 
Photo of Scott

Scott

  • 7 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim

Tim, Snagit for Windows Software Developer

  • 89 Posts
  • 44 Reply Likes
What your screenshot indicates is actually a bug in Snagit under high DPI / text size settings. The bug of these icons showing in the popup is fixed in the last version of 12.4.1, as well as 13. The 13 release adds additional support for high resolution displays.

The only way to fix this in Snagit 10 is to set your DPI / text size setting to 100%:
Windows 7, 8: http://www.sevenforums.com/tutorials/443-dpi-display-size-settings-change.html
Windows 10: http://www.pcworld.com/article/2953978/displays/use-windows-10s-individual-display-scaling-to-perfec...
Photo of Scott

Scott

  • 7 Posts
  • 0 Reply Likes
Thank you, Tim, I think you hit it spot on, as my other PC (I have multiple Snagit keys, love Snagit) I have v10 on is a normal resolution screen. This notebook I showed the example from, is from a HD notebook screen.

Before I posted, I did try changing the setting from the Editor shortcut/Properties/Compatibility and Compatibility and Settings options, to no avail...thus my thread post.

It sounds like I need to upgrade this version of Snagit on this notebook, to help with the
compatibility issues. Thanks for the reply and the provided links, Tim, I appreciate it.
(Edited)
Photo of Scott

Scott

  • 7 Posts
  • 0 Reply Likes
I couldn't edit above, but I had previously tried the DPI text size thing you mentioned and linked to Tim, but Windows explorer and some of my other software look and run better at the 150% , so I'm leaving it there.

In just my first 10 minutes in using the v13 trial, seems nice as the tool setting are bigger, easier to see, with better options/settings. It's nice to be able to customize the Toolbar with the bigger sized icons.

I'll give it the full 15 days, and maybe go for the upgrade :)
(Edited)
Photo of Peewee Green

Peewee Green

  • 1 Post
  • 0 Reply Likes
Hi All,

I have tried all of the above things mentioned to no avail with the drawing tools displaying like they used to.  I even uninstalled/reinstalled and did a repair but are still getting the drop down.  Are there any other remedies to get the drawing tools to display without having to click that drop down?  Please help as this is very annoying.

Photo of Rick Stone

Rick Stone

  • 5409 Posts
  • 2552 Reply Likes
Can you perhaps record a brief screencast depicting the issue and post the link here so folks can see first hand what is happening?
Photo of Joe Morgan

Joe Morgan

  • 7010 Posts
  • 3827 Reply Likes
Windows 7 was latest operating system available when SnagIt 10 was updated last.

Windows 8 and 10 have come along since. Your problem may be antiquated software on a newer operating system.Which may have no resolution for you.

I haven't SnagIt 10 installed on my Desktop for about 6 months now. When it was, it functioned normally.Including that drawing tools menu.
This was on a 2560 x 1440 monitor.

So, what operating system are you running? Are you running a 4K monitor?

Regards,Joe