ENABLE GPU FOR DECODING leaves a lot of visual glitches

  • 1
  • Problem
  • Updated 2 years ago
I'm using a GTX 1070 with updated drivers and when this option is enabled in the Preferences panel, I noticed on a few projects, really bad viewport glitches. Including heavy pixelation...I mean extremely low resolution, blurred video when scrubbing to another part of the timeline.

I also notice that the video would often times be severely discolored or darkened....even going totally black at points...making me think there was a gap in the video, between cuts. Turns out, after disabling this option, it works properly.
Photo of dnashj33

dnashj33

  • 68 Posts
  • 13 Reply Likes

Posted 2 years ago

  • 1

Be the first to post a reply!