Enable noise removal does not come up as an option in my v8?

  • 1
  • Question
  • Updated 2 years ago
Hi, I have Camtasia version 8 in Windows 10 (although it seems there are versions like 8.4 or whatever, and I don't know any more than that I have 8) and I went to use "enable noise removal" in the audio option after watching a version 8 tutorial video, but it does not come up as an option. Am I doing something wrong, or perhaps do I not have the correct version? Please see screenshot of what comes up as available options when I click on "Audio".
Photo of Kimberly Stewart

Kimberly Stewart

  • 3 Posts
  • 0 Reply Likes
  • bummed

Posted 2 years ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5698 Posts
  • 2961 Reply Likes
Left click the audio track on the time line and the options will become available.

Regards,Joe
Photo of Kimberly Stewart

Kimberly Stewart

  • 3 Posts
  • 0 Reply Likes
Joe, you're a genius who just made my day. THANK YOU!!!!
Photo of playball_75

playball_75

  • 6 Posts
  • 3 Reply Likes
Is your audio track selected in the timeline? Some options only show up when the proper asset is selected.
Photo of Kimberly Stewart

Kimberly Stewart

  • 3 Posts
  • 0 Reply Likes
I think that was indeed the problem! Thanks for replying!