Entire animated gif not exporting

  • 1
  • Problem
  • Updated 1 year ago
I'm on a PC (Camtasia 9) and want to make an animated gif out of a short (5 sec) video clip. 

I brought in my clip and did the following:
1. Share > local file
2. Customer production settings
3. Animated gif

But the resulting gif is only like 1.5 seconds of the clip, which is 5 seconds. Is there some type of time settings for animated gifs that I need to change? Any help is much appreciated. Thanks.
Photo of Daniel Brigham

Daniel Brigham

  • 5 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Joe Morgan

Joe Morgan

  • 5704 Posts
  • 2965 Reply Likes
Are you following these steps like these.

Regards,Joe

Photo of Daniel Brigham

Daniel Brigham

  • 5 Posts
  • 0 Reply Likes
Yes, Joe, those are the steps I'm following.  Still only taking like the first 1.5 secs of a five sec clip which is odd. 
Photo of Joe Morgan

Joe Morgan

  • 5704 Posts
  • 2965 Reply Likes
Maybe try sliding the red and green timeline indicators over the clip. Select produce selection as.


Maybe you can persuade Camtasia to produce it? 
Photo of Daniel Brigham

Daniel Brigham

  • 5 Posts
  • 0 Reply Likes
Thanks, I will give that a shot and report back. 
Photo of Daniel Brigham

Daniel Brigham

  • 5 Posts
  • 0 Reply Likes
Nope, that didn't work either. Strange. I mean this is a simple thing, so not sure what's going on. 
Photo of Joe Morgan

Joe Morgan

  • 5704 Posts
  • 2965 Reply Likes
One more thing to try. Record video with Camtasia playing on your desktop. You'll probably have to start the recorder and then the video to capture the entire video uninterrupted. 
Then try to produce a GIF with it. I suspect the file's corrupted and that's the problem. A fresh recording won't be.
  
Photo of Daniel Brigham

Daniel Brigham

  • 5 Posts
  • 0 Reply Likes
Joe. thank you very much for helping me troubleshoot this. I suspected it was an issue with browser (for some reason it was defaulting to open with Internet Explorer). I opened it up with firefox and the animated gifs are playing as designed. So most likely a browser issue, not Camtasia 9. Thanks again for your willingness to help. --Daniel